General Media Stations Permissions Problem

Please post your questions about using the web-based Photo, Music, Video Stations here.
Conradseba
New here
Posts: 5
Joined: Tue Dec 27, 2016 3:12 am

General Media Stations Permissions Problem

Postby Conradseba » Mon Mar 20, 2017 9:52 pm

Hi everyone.

I need help configuring all my media library. I cannot make it work, even though I've tried removing and resetting permissions, rebuilding the library dozens of times. No one besides the administrator (not even the folder owner) can see the files. Can't guess what I'm missing here.
Thanks in advance!!

permissions1.jpg
permissions2.jpg
You do not have the required permissions to view the files attached to this post.
Conrad Siegfried
QNAP TAS-268 | WD Red WD80EFZX (x2 in RAID1) | FW: QTS 4.3.3.0262 Build 20170727

johnson407
Easy as a breeze
Posts: 386
Joined: Wed Nov 04, 2009 2:45 pm

Re: General Media Stations Permissions Problem

Postby johnson407 » Tue Mar 21, 2017 11:45 am

you need to add the folders to media library scan path

you can find media library settings at Control Panel -> Multimedia Management -> Media Folders

johnson407
Easy as a breeze
Posts: 386
Joined: Wed Nov 04, 2009 2:45 pm

Re: General Media Stations Permissions Problem

Postby johnson407 » Tue Mar 21, 2017 11:48 am

sorry, misread your post. if the admin can see them, the problem is not with adding media folders.

you should contact qnap support at https://helpdesk.qnap.com


Return to “Photo Station, Music Station, Video Station”

Who is online

Users browsing this forum: No registered users and 4 guests