Can't access Video Station

Please post your questions about using the web-based Photo, Music, Video Stations here.
pppmppp
First post
Posts: 1
Joined: Sun Sep 16, 2018 12:01 am

Can't access Video Station

Postby pppmppp » Sun Sep 16, 2018 12:17 am

QNAP TS-251+
firmware 4.3.5.0699, Video Station 5.3.1

I can't access Video Station via the QVideo App (on Android), it said

"This user account does not have sufficient privileges to use Video Station. Please contact your system administrator to change the application privilege for this account"

but I am my system admin and I've checked the app privilege and it's still on as always. I did use the app last week and there was no problem. Furthermore, I've tried login with other QNAP apps on android (Qmananger, Qget), I can access normally without any problem.

I don't know it has anything to do with the firmware or the video station recent updates or should I change the setting in any way.

Thank you in advance

simon_e
First post
Posts: 1
Joined: Sun Sep 16, 2018 10:02 am

Re: Can't access Video Station

Postby simon_e » Sun Sep 16, 2018 10:03 am

Yeah I am getting the same issue, really frustrated!!!!

wsterc
First post
Posts: 1
Joined: Tue Sep 11, 2018 1:33 pm

Re: Can't access Video Station

Postby wsterc » Sun Sep 16, 2018 1:59 pm

Me too. There has to be a problem with the app or Video Station.

lopert
First post
Posts: 1
Joined: Sun Sep 16, 2018 5:23 pm

Re: Can't access Video Station

Postby lopert » Sun Sep 16, 2018 5:26 pm

Me too. Has somebody downgraded the app on Android and tried connecting?

automag928
Starting out
Posts: 10
Joined: Thu Sep 27, 2012 4:02 am

Re: Can't access Video Station

Postby automag928 » Mon Sep 17, 2018 4:35 am

Same issue here except using the app on iPhone - upgraded firmware on my TS-453 Pro to 4.3.4.0695 Build 20180830 and its been broken since.

Kymboy
New here
Posts: 2
Joined: Mon Sep 17, 2018 8:57 am

Re: Can't access Video Station

Postby Kymboy » Mon Sep 17, 2018 8:59 am

Same problem on iPad version of Video Station.

tzsolt_bud
New here
Posts: 4
Joined: Mon Sep 17, 2018 1:02 pm

Re: Can't access Video Station

Postby tzsolt_bud » Mon Sep 17, 2018 1:12 pm

...and mee too! This is my first NAS, and it is only 2 weeks old.

TS-251+ 2G qts: 4.3.4. build 20180830 (latest stable release)

I guess something is misadjusted in QNAP server side, because non of my apps were upgraded just before I experienced this failure, however I removed one of my hdd from raid1
(after I migrated hdd1 to hdd2, hdd1 was removed permanently and HDD2 put into the 1st bay)

Affected two android devices, one iPhone and a desktop kodi application as well, linked to the video station.

Video station on NAS and also on Android has been reinstalled, but no change. I cannot login.

A ticket opened, waiting for answer...
Last edited by tzsolt_bud on Tue Sep 18, 2018 10:57 pm, edited 2 times in total.

Butlins12
First post
Posts: 1
Joined: Tue Sep 18, 2018 6:55 am

Re: Can't access Video Station

Postby Butlins12 » Tue Sep 18, 2018 7:02 am

Same problem here. Have deleted and reinstalled the Video Station app. I’m able to access the NAS using other iOS apps (QManager, QFile etc), and no permissions have been changed. This even happens with the admin account!

kattman
First post
Posts: 1
Joined: Mon Mar 06, 2017 5:57 pm

Re: Can't access Video Station

Postby kattman » Tue Sep 18, 2018 8:47 am

same here. cannot connect via QNAP from Android and Ipad. I tried to reboot, bounce video station and Media library and also reapply application priveleges , But no luck with any.....

User avatar
OneCD
Ask me anything
Posts: 5231
Joined: Sun Aug 21, 2016 10:48 am
Location: "... there, behind that sofa!"

Re: Can't access Video Station

Postby OneCD » Tue Sep 18, 2018 8:59 am

For everyone experiencing issues with Video Station: please create a support ticket with QNAP and let them know, instead of posting here.

This is only a community forum - we can't fix QNAP application bugs. ;)

Debian 'Stretch' on my production NAS (TS-569 Pro), with the backup NAS (TS-559 Pro+) to eventually follow. When that happens, I'll no longer use or support any QNAP firmware. Debian powerup/poweroff times are < 1 minute.

one.cd.only@gmail.com

Image Image Image Image Image

Kymboy
New here
Posts: 2
Joined: Mon Sep 17, 2018 8:57 am

Re: Can't access Video Station

Postby Kymboy » Tue Sep 18, 2018 1:05 pm

:) This forum was the only place I could find to help me troubleshoot the problem....it was at least reassuring to find I wasn’t the only one! I have since logged a problem ticket but will continue to support and follow these posts and encourage others to do likewise. Isn’t that what a community does! :lol:

jmp2015
First post
Posts: 1
Joined: Wed Oct 07, 2015 8:24 pm

Re: Can't access Video Station

Postby jmp2015 » Thu Sep 20, 2018 1:24 am

I have been in contact with QNAP support (opened a ticket, which is now closed as of today 19 Sept. 2018) and there is indeed a bug with QVideo in the last update. Here is what I just received from the QNAP support that might be helpful information.

********
After a bit more digging around, it looks like the issue you are experiencing with Video Station is in fact a bug and it is currently being worked on by our HQ. We have some tests that show it will be working in our next VideoStation Pro Version 5.4.0_20180914 and above. Sorry for the inconvenience, but it will be working again soon!

tzsolt_bud
New here
Posts: 4
Joined: Mon Sep 17, 2018 1:02 pm

Re: Can't access Video Station

Postby tzsolt_bud » Thu Sep 20, 2018 10:06 pm

Today Video Station update 5.3.2. solved this issue.

Thank you!

douwood
New here
Posts: 3
Joined: Thu Sep 13, 2018 12:27 am

Re: Can't access Video Station

Postby douwood » Sat Sep 22, 2018 4:08 pm

I confirm that it now works very fine thanks to this update... at last!

:DD
bye.

smtim
First post
Posts: 1
Joined: Thu Nov 08, 2018 12:34 am

Re: Can't access Video Station

Postby smtim » Thu Nov 08, 2018 12:38 am

Today Video Station update 5.3.2. solved this issue.

I am still having the same issue. Are you sure the version is 5.3.2 ?
The Video Station version is installed on my NAS is 5.3.1 and there is no update available.

Thank you!


Return to “Photo Station, Music Station, Video Station”

Who is online

Users browsing this forum: No registered users and 2 guests