failed to install skin.videohd at kodi

Please post your questions about using the web-based Photo, Music, Video Stations here.
Post Reply
Kenlolo
First post
Posts: 1
Joined: Thu Mar 14, 2019 11:55 pm

failed to install skin.videohd at kodi

Post by Kenlolo » Fri Mar 15, 2019 12:10 am

Hello all, i am new and i got the NAS yesterday.
I try to install add-on at Kodi for skin.videohd_1.1.1......I got an error message "The dependency on xbmc.gui version 5.1.12 could not be satisfied"

Does anyone know what it means ? How can I solve the problem ?
Please kindly assist, thanks

dolbyman
Guru
Posts: 12223
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: failed to install skin.videohd at kodi

Post by dolbyman » Fri Mar 15, 2019 12:50 am

from the kodi forums

https://forum.kodi.tv/showthread.php?tid=258955

apparently the skin does not support the installed kodi version

Post Reply

Return to “Photo Station, Music Station, Video Station”