Music Station 5 some songs not playing ??

Please post your questions about using the web-based Photo, Music, Video Stations here.
Post Reply
chimper
New here
Posts: 4
Joined: Sat Mar 20, 2021 7:47 am

Music Station 5 some songs not playing ??

Post by chimper » Sun Apr 18, 2021 9:51 pm

I am new to QNAP. I recently purchased a 253d. I am having an issue with Music Station 5. Many albums & songs are playing fine but some will not play at all. They try to play then stop. I am hoping this is not due to some of my music having special characters in their titles. Ie ' or /
Please help as I am not going to go through my large music collection to adjust this. Any suggestions on how to fix this issue?
Also can itunes not be enabled on the 253d?
Thanks

chimper
New here
Posts: 4
Joined: Sat Mar 20, 2021 7:47 am

Re: Music Station 5 some songs not playing ??

Post by chimper » Sun Apr 18, 2021 11:51 pm

I think I found my issue. It is M4A files that won't play. Is there any fix or work around for this?

chimper
New here
Posts: 4
Joined: Sat Mar 20, 2021 7:47 am

Re: Music Station 5 some songs not playing ??

Post by chimper » Mon Apr 19, 2021 12:30 am

I think I found my own answer I think. This may help others. " To be able to play M4a files in Music Station, It will be necessary to install CAYIN MediaSign Player and activate the Basic License (free) in the license center. After That Music station will be able to reproduce the M4a files. "

pechh
New here
Posts: 9
Joined: Tue Oct 24, 2017 8:03 pm

Re: Music Station 5 some songs not playing ??

Post by pechh » Tue Apr 20, 2021 8:27 pm

confirm, it works installing CAYN mediaSign and activating the basic lincense free of charge.

It's incredibile, I spent almost 3 months for a solution....... :shock:

Post Reply

Return to “Photo Station, Music Station, Video Station”