General QuMagie Video and Photo showing and thumbnail issues

Please post your questions about using the web-based Photo, Music, Video Stations here.
Post Reply
marck479
New here
Posts: 3
Joined: Fri Jun 25, 2021 5:19 am

General QuMagie Video and Photo showing and thumbnail issues

Post by marck479 » Fri Jun 25, 2021 5:29 am

Hi Folks,

I have had my QNAP 431K for a few days now and unfortunately I am getting desperate.
Before you send me links:
I have already explored numerous forum posts and Google search results about my problems and have tried quite a bit - if not everything.

I have the problem that numerous files do not create thumbnails and thus are not viewable.
I have already tried installing Plex, Video Manager as well as Cayin MEdiasign Player (license also activated).
Unfortunately I can't get the system to display anything properly.
I have now uploaded four files, which all work and are not defective or otherwise in the following formats:
jpg, mp4, png and heic

Image

Only the format jpg (first image in the screenshot) is recognized and displayed (also as thumbnail).
The other formats neither have a thumbnail, nor can they be opened and displayed.

I urgently ask for hints here.
Looking for an alternative for Google Photos, I decided to use the QNAP because of positive reviews. Unfortunately, however, nothing works here felt as far as the QuMagie function is concerned.

I have just performed even a complete reset (COMPLETE).

Unfortunately, this has also not led to success.

Please let me get support.
If you want me to test further or provide logs, let me know.

Many thanks in advance!

LG Marc

User avatar
dolbyman
Guru
Posts: 23473
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: General QuMagie Video and Photo showing and thumbnail issues

Post by dolbyman » Fri Jun 25, 2021 6:11 am

This is a user forum, so we don;t need any logs or any other support info .. we cannot change or fix any programs here (and QNAP does not come here)

Best to open a ticket with them to complain. Also make sure that you DON't make your NAS accessible from WAN, as you said you wanted to replace Google Photos

marck479
New here
Posts: 3
Joined: Fri Jun 25, 2021 5:19 am

Re: General QuMagie Video and Photo showing and thumbnail issues

Post by marck479 » Fri Jun 25, 2021 6:40 am

Thanks for the hint.
I dont want to make it accessible from the WAN directly.
I planned using the cloud adapter (without forwarding any ports). Just so I can view Files and Pics from anywhere stored there.
I will try to open a case there. I just wanted to make sure there is no way I can solve it before I open a ticket.

Theliel
Starting out
Posts: 45
Joined: Tue Jun 12, 2018 4:52 am

Re: General QuMagie Video and Photo showing and thumbnail issues

Post by Theliel » Fri Jun 25, 2021 10:24 pm

For my, Yes, the latest build have some issues with some albums cover images and small photos thumbnail, already reported in my case, but if your issues are bit different, please, a ticket!

marck479
New here
Posts: 3
Joined: Fri Jun 25, 2021 5:19 am

Re: General QuMagie Video and Photo showing and thumbnail issues

Post by marck479 » Sat Jun 26, 2021 1:09 am

I just opened a ticket. Thanks for the help!
//closed :)

Post Reply

Return to “Photo Station, Music Station, Video Station”