Photstation setup, possibly not done right?

Please post your questions about using the web-based Photo, Music, Video Stations here.
Post Reply
Emittim3
First post
Posts: 1
Joined: Thu Jan 12, 2023 3:27 pm

Photstation setup, possibly not done right?

Post by Emittim3 » Fri Jan 20, 2023 9:34 am

I'm a NEWB to QNAP as a whole, and as well with Photo Station.

I set up my TS-212 to have a ../Multimedia folder with subfolders of it as ../Multimedia/Pictures ../Multimedia/Music ../Multimedia/Movies. I then added a couple non-admin users. Then, as admin, I did a mass sftp copy of data (movies, music, pictures files) to the folders mentioned prior in this message. I can see and manage the photos as admin through the QNAP web UI. I've added app permissions to Photo Station to the two non-admin users. However, when I log in as them, they do not see the Photo Station app.

So my question is: does the Photo Station app icon not show for non-admin users because the Photo Station (as those non-admin users) does not have permissions (user or group) to the ../Multimedia/Pictures directory? Or is there another setting/step that I am missing in order to share all the Pictures (and other media) with other non-admin QNAP logins?

User avatar
dolbyman
Guru
Posts: 30483
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Photstation setup, possibly not done right?

Post by dolbyman » Fri Jan 20, 2023 10:36 am

Hope your are exposing your NAS to WAN for this..extremely dangerous (malware)

Post Reply

Return to “Photo Station, Music Station, Video Station”