Video does not support online play or does not exist!!!

Please post your questions about using the web-based Photo, Music, Video Stations here.
Locked
paologgd
First post
Posts: 1
Joined: Fri Feb 12, 2016 11:09 pm

Video does not support online play or does not exist!!!

Post by paologgd » Mon Mar 07, 2016 9:57 pm

Hello everyone,
first of all I'd like to apologize for my bad english...I hope it'll be understandable....


Maybe I'm missing something with my TS251 4G,
I copied a folder with some movies in that were previously on an external hard disk that I use to connect via USB to SmartTV . Playback was smooth although, the films were in full hd and I had no format file problems (mkv, avi, etc) during its playback.
I moved them on QNAP, and if I try to play them from Video Station, reaching Qnap by PC and not from television, some films doesn't start and all I get the message "The video does not support online play, or the video does not exist" while others that start are very jerky and slow using playback of the current file format, without asking any kind of transcoding.
Same thing happens if I try to play it via Smart TV, connected with NAS with cat 6 ethernet cable.
Plus I downloaded different software, including Plex, but I don't know how to use it on that files...how can I play it? ....
The paradox is that I enjoy films with separate hard drive more than an expansive NAS!!
Possible?
Thanks a lot.

dizzy0709
Starting out
Posts: 33
Joined: Wed Mar 02, 2016 5:53 pm

Re: Video does not support online play or does not exist!!!

Post by dizzy0709 » Tue Mar 08, 2016 12:13 am

You can also use Kodi, this already comes with HD Station or you can install on your PC.
Goto Video and File - and your mapped drive or directory to open the source mkv, avi, etc

panzer448
First post
Posts: 1
Joined: Mon Jul 18, 2016 8:06 am

Re: Video does not support online play or does not exist!!!

Post by panzer448 » Mon Jul 18, 2016 10:24 am

Did anyone figure this out it is happening to about 30% of my library and i don't know what the difference is in the files

pisymbol
Getting the hang of things
Posts: 81
Joined: Wed Jul 13, 2016 11:22 am

Re: Video does not support online play or does not exist!!!

Post by pisymbol » Tue Jul 19, 2016 7:47 am

My guess is you are running into the MKV problem.

Use Kodi. It works.

asdlinux
Starting out
Posts: 14
Joined: Mon Apr 27, 2015 2:27 am

Re: Video does not support online play or does not exist!!!

Post by asdlinux » Thu Jul 21, 2016 4:30 pm

This is because qnap removed DTS and AC3 support during a licence issue. At the moment transcoding is kind of broken and does no longer officially support .mkv. I feel like i have bought a lemon because this was the main reason i bought my TS-451. It is discussed in this thread:

viewtopic.php?f=21&t=121485

daniku65
First post
Posts: 1
Joined: Sat Mar 20, 2021 1:07 am

Re: Video does not support online play or does not exist!!!

Post by daniku65 » Sun Mar 21, 2021 12:04 am

asdlinux wrote:
Thu Jul 21, 2016 4:30 pm
This is because qnap removed DTS and AC3 support during a licence issue. At the moment transcoding is kind of broken and does no longer officially support .mkv. I feel like i have bought a lemon because this was the main reason i bought my TS-451. It is discussed in this thread:

viewtopic.php?f=21&t=121485
Thanks a lot asdlinux, transcoding my mp4 from ac3 to aac made it work on Video Station (qvideo had no issue surprisingly...)

User avatar
OneCD
Ask me anything
Posts: 8978
Joined: Sun Aug 21, 2016 10:48 am
Location: "... there, behind that sofa!"

Re: Video does not support online play or does not exist!!!

Post by OneCD » Sun Mar 21, 2021 2:54 am

* topic locked to prevent further necroposting *

ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage

Locked

Return to “Photo Station, Music Station, Video Station”