tag won't save automatically to tiff file?

Please post your questions about using the web-based Photo, Music, Video Stations here.
Post Reply
camino.kudo
New here
Posts: 2
Joined: Sat Aug 03, 2019 3:22 pm

tag won't save automatically to tiff file?

Post by camino.kudo » Sat Aug 03, 2019 4:26 pm

In Photo Station setting/ miscellaneous, I have clicked on the box "Automatically save changes to files". Which means if I add a tag to a file it would save to the file's metadata automatically (instead of you need to click on a "save to file" button).

OK, then I tried to add some tags to some photos. Strangely, only tags that adding to jpg files are written into the file's metadata, but not tiff files.
I mean, tags can be saved directly into jpg files metadata, but not tiff files. Though the tiff files do show the tags in INFO, but it is not saved to the file's metadata (God knows where it saved to). I have fact-checked the tiff files by downloading to my desktop and examined with exif tool, there's no tag in there.

Why jpg is fine, but not tiff?

Why is that? Has anyone experienced this? Is it a bug or something? Please help. I'm a newbie to Photo Station. Thanks.

Model TS-351
Firmware 4.3.6.0993
Photo Station 5.7.9
Last edited by camino.kudo on Tue Sep 24, 2019 10:34 pm, edited 1 time in total.

User avatar
Toxic17
Ask me anything
Posts: 5204
Joined: Tue Jan 25, 2011 11:41 pm
Location: Planet Earth
Contact:

Re: tag won't save automatically to tiff file?

Post by Toxic17 » Sat Aug 03, 2019 8:17 pm

Regards Simon

QTS 4.x User Guidex

QNAP Club Repository
Submit a ticket • QNAP Helpdesk
QNAP Tutorials, User Manuals, FAQs, Downloads, Wiki
When you ask a question, please include the following


NAS: TS-473-32GB QM2-2P QXG-10G1T 4.4.1.1081 • TVS-463-16GB 4.4.1.1081 QM2-2S10G1TB • TS-459 Pro 2GB 4.2.6 • TS-121 4.3.3.0998 • APC Back-UPS ES 700G •
QPKG's: TwonkyServer 8.51 • Apache73 v2441.7310 • QSonarr 3.0.3.644 • QNBZGet 21.0 • phpMyAdmin 4.9.0.1 • Qmono 5.20.1.19 • McAfee 3.0.1 • Lychee 3.2.16 • HBS 3.0.1908029 • LEgo v3.0.0
Network: VM Hub 3.0 <500/35> • UniFi USG Pro 4 • UniFi USW-16-150W • UniFi USW-8-60W • UniFi CloudKey Gen2+• UniFi G3-Flex • UAP AC Pro • UAP AC Lite • SLM2008 • Dell 7050 MFF •

camino.kudo
New here
Posts: 2
Joined: Sat Aug 03, 2019 3:22 pm

Re: tag won't save automatically to tiff file?

Post by camino.kudo » Sun Aug 04, 2019 2:32 pm

Thank you Toxic17. I'll try to ask Qnap.

But before I do that, I want to know if there's anyone who has the same problem. TIFF is a very common format for photographers. If my problem can be duplicated by users, that means it's not my own little problem (which may be caused by some incorrect configuration, for example) and Qnap has to response to it accordingly.

Let me describe again what I have encountered. In a smart folder I selected several photos, some are TIFF and some are JPEG, to add a tag simultaneously. After that I checked every each of them in INFO to make sure that they all have the same tag added. Thay did. But then I downloaded them into my computer and examined by exif tool, only JPEG files's metadata have the tag added, the TIFF files's metatdata have not.

If users really concern about their tags were surely written into the file's metadata, should try to do the above procedure to make sure that they don't have the same result. Hope that's my problem only.

Post Reply

Return to “Photo Station, Music Station, Video Station”