RTRR Two Way Sync Deleting Issue

Discussion on remote replication.
onggie
New here
Posts: 2
Joined: Wed Apr 19, 2017 8:36 am
Model: None

RTRR Two Way Sync Deleting Issue

Postby onggie » Wed Apr 19, 2017 8:46 am

I am currently having an issue with RTRR replication between two NAS devices.

The setup is to have
  • NAS 1 in my main office
  • NAS 2 in my satellite office

I want to them replicate a folder with the shared files over to NAS 2. At times I will work off NAS 2, so I wanted that data to replicate to NAS 1.

I have turned on RTRR server on NAS 1 and NAS 2, then on NAS 1 created a Two Way synchronisation job that runs every 30 minutes, newest file wins.

To save on bandwidth for the first replication, I placed both NAS devices within the same network. I created an empty folder on NAS 2, and setup the above job. Watching the job on NAS 1, showed around 100gb of data it had to transfer. I left it for a few hours and it completed. I then did some tests creating files and folders and modifying them on both devices to make sure the sync was working, which it did.

I then moved NAS 2 to it's satellite office, I went into the job I created on NAS 1 and changed NAS 2 internal IP address to the dynamic DNS address that QNAP offer. When I go to run the job, it says there is over 200gb of data, and it starts to delete files from NAS 1.

Is anyone able to assist in the matter?

onggie
New here
Posts: 2
Joined: Wed Apr 19, 2017 8:36 am
Model: None

Re: RTRR Two Way Sync Deleting Issue

Postby onggie » Thu Apr 20, 2017 6:09 pm

Just an update, I left it running for about an hour to check the logs. It appears to just be copying all the files over again. Why is it doing this? The files haven't changed, I am using an NTP server for the time, any ideas? I am getting quite desperate in this matter.


Return to “Remote Replication/ Disaster Recovery”

Who is online

Users browsing this forum: No registered users and 4 guests