Lime Survey for QTS 4.3

Tell us your most wanted features from QNAP products.
strategema
New here
Posts: 2
Joined: Sat Oct 15, 2016 7:52 am

Lime Survey for QTS 4.3

Postby strategema » Mon May 22, 2017 11:58 pm

I was very disappointed to have suddenly lost the ability to use Lime Survey after upgrading to QTS 4.3
Synology and Asustor have ADDED functionality to their products and QNAP appears to be REMOVING functionality

dolbyman
Ask me anything
Posts: 6613
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Lime Survey for QTS 4.3

Postby dolbyman » Tue May 23, 2017 12:27 am

just install it ..it's a webpackage

needs a webserver, php and mysql .. all are available

User avatar
lesliehantos
First post
Posts: 1
Joined: Wed Oct 11, 2017 2:46 am

Re: Lime Survey for QTS 4.3

Postby lesliehantos » Wed Oct 11, 2017 2:50 am

OK. Do you have any how to do recommendation? Cause I don't know, how can I install it. I mean step by step.
Thanks!

dolbyman
Ask me anything
Posts: 6613
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Lime Survey for QTS 4.3

Postby dolbyman » Wed Oct 11, 2017 3:11 am

go here and download
https://www.limesurvey.org/stable-release

instructions from the website

HOW TO INSTALL
---------------
This release does have the following requirements:

*MySQL 5.5.3 or later OR Microsoft SQL Server 2005 or later OR Postgres 8.1 or later
*PHP 5.3.3 or later with the following modules/libraries enabled:
*mbstring (Multibyte String Functions) extension library
*PDO database driver for MySQL (pdo_mysql or pdo_mysqli) or Postgres (pdo_pgsql) or MSSQL (pdo_sqlsrv for Windows and pdo_dblib for Linux)

If you are doing a complete new installation please refer to the manual at
https://manual.limesurvey.org/Installation

Please also have a look at the "Installation security hints" section of the online manual in order to secure your installation.


Return to “Features Wanted”

Who is online

Users browsing this forum: No registered users and 7 guests