Page 1 of 1

Qnap TS-453 Pro Kodi Not Open

Posted: Sun Oct 13, 2019 4:10 pm
by Kilumiranda
Hello people,

I have Qnap TS-453 Pro and recently updated Firmwere to version 4.4.1.1081 as well as HybridDesk Station (HD Station) version 4.0.3.

Since when qnap restarted I left Kodi version 15.2 and 17.0 installed on Qnap, I often used version 15 but currently I have neither installed. I did the installation of Kodi version 17, installed in Qnap but when I click to open the app nothing happens (does not open).

I installed Kodi version 18 Alpha when I click on APP doesn't open either.

They can help me.

Thanks.

Re: Qnap TS-453 Pro Kodi Not Open

Posted: Sat Oct 19, 2019 11:41 pm
by Khondo
Same problem

Re: Qnap TS-453 Pro Kodi Not Open

Posted: Sat Nov 16, 2019 8:23 am
by patricepm
Hi all,

Here, the same problem. :(

Re: Qnap TS-453 Pro Kodi Not Open

Posted: Sun Nov 17, 2019 2:50 am
by patricepm
Ok, this is what I did today....rolled back to HD Station 4.02 and Kodi works again.

My QTS is as stated in my signature and also had updated HD Station to 4.1 what broke Kodi for me. I had HD Station version 4.02 laying around so uninstalled 4.1, and installed 4.02. On top of this I've re-installed Kodi 18.4 and now all is working again.

I goes I stay away for a while from HD Station 4.1 until I read positive feedback Kodi is working.

Perhaps this will work for you guys too?!?

Re: Qnap TS-453 Pro Kodi Not Open

Posted: Mon Nov 18, 2019 11:38 am
by weekendwarrior
patricepm wrote:
Sun Nov 17, 2019 2:50 am
Ok, this is what I did today....rolled back to HD Station 4.02 and Kodi works again.

My QTS is as stated in my signature and also had updated HD Station to 4.1 what broke Kodi for me. I had HD Station version 4.02 laying around so uninstalled 4.1, and installed 4.02. On top of this I've re-installed Kodi 18.4 and now all is working again.

I goes I stay away for a while from HD Station 4.1 until I read positive feedback Kodi is working.

Perhaps this will work for you guys too?!?
Any chance you can share that older version? I ran into the same issue but qnap won't post any older versions.
Thanks a bunch

Re: Qnap TS-453 Pro Kodi Not Open

Posted: Mon Nov 18, 2019 3:42 pm
by Kilumiranda
Hi

On the site https://www.qnapclub.eu/en/qpkg/677 made available the new version of Kodi, Kodi Leia.

My HD Station 4.0.4 I installed Kodi and it works fine.

Re: Qnap TS-453 Pro Kodi Not Open

Posted: Wed Dec 04, 2019 5:16 am
by neilmelvillekenney
Kilumiranda wrote:
Mon Nov 18, 2019 3:42 pm
Hi

On the site https://www.qnapclub.eu/en/qpkg/677 made available the new version of Kodi, Kodi Leia.

My HD Station 4.0.4 I installed Kodi and it works fine.
This works fine for me too. Running HD Station 4.0.5. Thank you!

Re: Qnap TS-453 Pro Kodi Not Open

Posted: Mon Dec 16, 2019 12:31 am
by kochlik
patricepm wrote:
Sun Nov 17, 2019 2:50 am
Ok, this is what I did today....rolled back to HD Station 4.02 and Kodi works again.

My QTS is as stated in my signature and also had updated HD Station to 4.1 what broke Kodi for me. I had HD Station version 4.02 laying around so uninstalled 4.1, and installed 4.02. On top of this I've re-installed Kodi 18.4 and now all is working again.

I goes I stay away for a while from HD Station 4.1 until I read positive feedback Kodi is working.

Perhaps this will work for you guys too?!?
Hi patricepm, any chance you can share HD station 4.0.2 for model 473? I'm running also this model and ever since HD station 4.1 none of the players work. I tried downgrading, but didn't find download for older HDS. Qnap offers 4.0.5 but it is useless. Probably due to the fact that the download is not compiled for 473. For 473 model only 4.1 is available.

Thank you

Re: Qnap TS-453 Pro Kodi Not Open

Posted: Sat Jan 11, 2020 7:00 pm
by math
try installing NVIDIA Drivers
it should do the trick

Re: Qnap TS-453 Pro Kodi Not Open

Posted: Tue Mar 31, 2020 4:28 am
by Keufke
math wrote:
Sat Jan 11, 2020 7:00 pm
try installing NVIDIA Drivers
it should do the trick
How can you update them? I have the same issue that Kodi won't open. I have already tried the Kodi versions from Qnap club but I'm not able to use them. I downgraded HD station to 4.06. but this also didn't work. I have a tvs-673

Re: Qnap TS-453 Pro Kodi Not Open

Posted: Sat May 23, 2020 3:20 am
by patricepm
Hi all,

Sorry for the late reply.
I've recently updated HD Station to the latest version and also installed Kodi v19 but still no luck running Kodi. Kept showing Kodi is starting but within a few seconds it stops as if nothing is going on. So, I've Un-Installed the latest version of HD Station and Installed HD Station version 4.0.2 again together with Kodi v19 and all is running.

I've placed HD Station 4.0.2 in a dropbox folder for you to download, I hope it'll work for you the same as for me.

https://www.dropbox.com/s/4hpbs93cqwypm ... .qpkg?dl=0