Can't access QNAP during RAID group expansion

Questions about SNMP, Power, System, Logs, disk, & RAID.
Post Reply
dogan
New here
Posts: 2
Joined: Fri Apr 30, 2021 8:39 pm

Can't access QNAP during RAID group expansion

Post by dogan » Fri Apr 30, 2021 8:48 pm

I have QNAP TS-451+ with 8GB with software version 4.5.2.1630
I had 3 HDD installed in RAID5 configuration and recently I installed 4th HDD
Then I started expanding RAID group and decided to give the high priority to the expansion process as I'm running out of space and can't add anything to the storage anyway

Since this, I can't login via web. When I go to qnap.local I see the login page, where I can provide the username and password and after this I see the "logging in..." message and that's it.
I can't login with mobile apps and I can't connect via SMB neither

It is already almost a week I'm in this situation :S

I think I will need to reboot qnap. Is it save when I'm in process of expanding RAID group?

By the way, I don't hear the HDD activity, so maybe the process finished, but QNAP hung?

User avatar
dolbyman
Guru
Posts: 22809
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Can't access QNAP during RAID group expansion

Post by dolbyman » Fri Apr 30, 2021 8:55 pm

sounds like the process hung up yes..hope you have good backups

if ssh also doesn't work..do a force reboot

dogan
New here
Posts: 2
Joined: Fri Apr 30, 2021 8:39 pm

Re: Can't access QNAP during RAID group expansion

Post by dogan » Tue May 04, 2021 5:59 pm

Thank you, dolbyman.

SSH did not work either.

Finally I decided to reboot the QNAP using front-panel standby button. After reboot I'm able to login and I see that the RAID expansion process started only now. So looks all good, the system Hung on 0% of RAID expansion...

Post Reply

Return to “System & Disk Volume Management”