TS879URP "Lost" two drives after upgrade to QTS 4.3.6.1965

Questions about SNMP, Power, System, Logs, disk, & RAID.
Post Reply
drpreece
New here
Posts: 4
Joined: Fri Nov 04, 2011 5:24 am

TS879URP "Lost" two drives after upgrade to QTS 4.3.6.1965

Post by drpreece » Thu Jun 23, 2022 4:51 am

After upgrading my 8 drive TS879URP to QTS 4.3.6.1965 firmware, drives #7 and #8 have a status of "Disk does not exist" in Storage Manager, with no means readily apparent as to how to add them back, and the entire RAID Volume is operating in degraded mode.

At a loss for resolution. Any suggestions or similar experiences with QTS 3.4.6.1965?

User avatar
OneCD
Guru
Posts: 10168
Joined: Sun Aug 21, 2016 10:48 am
Location: "... there, behind that sofa!"

Re: TS879URP "Lost" two drives after upgrade to QTS 4.3.6.1965

Post by OneCD » Thu Jun 23, 2022 4:57 am

Can you please try a complete shutdown and poweroff, then poweron again? Don't perform a warm reboot.

My old TS-569 Pro has a habit of not seeing 2 of the 5 drives after a warm reboot. I always need to completely power it off, then back on.

ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage

drpreece
New here
Posts: 4
Joined: Fri Nov 04, 2011 5:24 am

Re: TS879URP "Lost" two drives after upgrade to QTS 4.3.6.1965

Post by drpreece » Thu Jun 23, 2022 5:03 am

I will give that a try! Thank you for the suggestion!

drpreece
New here
Posts: 4
Joined: Fri Nov 04, 2011 5:24 am

Re: TS879URP "Lost" two drives after upgrade to QTS 4.3.6.1965

Post by drpreece » Thu Jun 23, 2022 7:48 am

OneCD wrote:
Thu Jun 23, 2022 4:57 am
Can you please try a complete shutdown and poweroff, then poweron again? Don't perform a warm reboot.

My old TS-569 Pro has a habit of not seeing 2 of the 5 drives after a warm reboot. I always need to completely power it off, then back on.
That fixed the issue! It took a while to mount the array but it worked!

Thank you!

User avatar
OneCD
Guru
Posts: 10168
Joined: Sun Aug 21, 2016 10:48 am
Location: "... there, behind that sofa!"

Re: TS879URP "Lost" two drives after upgrade to QTS 4.3.6.1965

Post by OneCD » Thu Jun 23, 2022 7:53 am

Image

ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage

Post Reply

Return to “System & Disk Volume Management”