Ts-251 stop when inserting new disk!!!

Questions about SNMP, Power, System, Logs, disk, & RAID.
Post Reply
albaraky
New here
Posts: 9
Joined: Mon Nov 03, 2014 6:59 pm

Ts-251 stop when inserting new disk!!!

Post by albaraky » Wed Sep 21, 2022 9:07 pm

Hi everyone
I have disk degradation messages, I bought new disk, when I removed the old one with new the system stop working!
Any idea?

User avatar
dolbyman
Guru
Posts: 28624
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Ts-251 stop when inserting new disk!!!

Post by dolbyman » Wed Sep 21, 2022 9:10 pm

what is the disk setup of the NAS ? RAID1 ?

albaraky
New here
Posts: 9
Joined: Mon Nov 03, 2014 6:59 pm

Re: Ts-251 stop when inserting new disk!!!

Post by albaraky » Wed Sep 21, 2022 9:23 pm

Yes Raid 1
When insert the new system stop and led for disk both turn one for 5 seconds and go off for another 5 seconds

When remove it system start working 🤯
Last edited by albaraky on Wed Sep 21, 2022 9:26 pm, edited 1 time in total.

albaraky
New here
Posts: 9
Joined: Mon Nov 03, 2014 6:59 pm

Re: Ts-251 stop when inserting new disk!!!

Post by albaraky » Wed Sep 21, 2022 9:24 pm

When remove it system start working 🤯
You do not have the required permissions to view the files attached to this post.

albaraky
New here
Posts: 9
Joined: Mon Nov 03, 2014 6:59 pm

Re: Ts-251 stop when inserting new disk!!!

Post by albaraky » Wed Sep 21, 2022 10:33 pm

When I put the new drive everything stop work even the network connection!

User avatar
dolbyman
Guru
Posts: 28624
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Ts-251 stop when inserting new disk!!!

Post by dolbyman » Wed Sep 21, 2022 11:18 pm

remove the new disk, start the nas, clear the new disk and insert it hot what does it do then?

albaraky
New here
Posts: 9
Joined: Mon Nov 03, 2014 6:59 pm

Re: Ts-251 stop when inserting new disk!!!

Post by albaraky » Thu Sep 22, 2022 1:57 am

I did it same thing when I insert the new disk system stop and all led states start blinking ever 5 seconds!!

User avatar
dolbyman
Guru
Posts: 28624
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Ts-251 stop when inserting new disk!!!

Post by dolbyman » Thu Sep 22, 2022 2:05 am

the the disk could be defective..does it work in a dock or other machine ?

albaraky
New here
Posts: 9
Joined: Mon Nov 03, 2014 6:59 pm

Re: Ts-251 stop when inserting new disk!!!

Post by albaraky » Thu Sep 22, 2022 10:13 pm

I bought two seagate 8Tb and tried both them the same when inserted system stop and leds start blinking ever 5 seconds, when I removed the drive the system go back to normal condition

User avatar
dolbyman
Guru
Posts: 28624
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Ts-251 stop when inserting new disk!!!

Post by dolbyman » Thu Sep 22, 2022 10:14 pm

best to open a ticket with QNAP, could be a defective NAS

albaraky
New here
Posts: 9
Joined: Mon Nov 03, 2014 6:59 pm

Re: Ts-251 stop when inserting new disk!!!

Post by albaraky » Fri Sep 23, 2022 8:27 am

I think the problem is the power adapter!
When I plugged the new 8tb disk (0.95 Amp at 5v)
Qnap shutdown
But when remove old one 4tb (0.55 Amp 5v)
Work fine. I think the power adapter I have not for nas
Any suggestion for power adapter?
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “System & Disk Volume Management”