TS-453 Pro reboot loop

Questions about SNMP, Power, System, Logs, disk, & RAID.
Post Reply
yao88
New here
Posts: 7
Joined: Wed Dec 02, 2015 5:25 am

TS-453 Pro reboot loop

Post by yao88 » Thu Oct 11, 2018 5:15 am

Hi guys,
First the hardware info:

TS-453 Pro - 8GB Ram (2 modules x 4GB)
Firmware 4.3.4.0483
4 disks x 2TB WD - RAID 5

the nas displayed a "POOL ERROR" message and on the monitor is displayed the initialization message, waiting for disks. i can't tell you if the error came out before or during the monthly disks check.
I reboot it manually and from that it starts to reboot itself: when reaches the phase "LOADING DRIVER" it plays a long beep and the "status" led starts blinking red and green. the disks led are always green.
After 1 minutes another long beep, then 3 beeps with an interval of 5-10 seconds. Then i see the hostname and firmware version for few seconds and still the initialization screen and it restarts again with another beep, in a loop.
the QFInder app discovers it for few seconds only.

I've already tried to mount an empty disk and power on the nas -> same behaviour
Start the nas without disks -> same behaviour
Performed a firmware recovery, done successfully -> same behaviour
Tried 1 ram module at a time -> same behaviour
Pressed the reset swith in the rear (both 3 seconds and 10 seconds) -> same behaviour

Already raised a ticket but they can't fix it due to lack of spare parts (it's out of warranty)

What could i do now?
Is there any way to collect more information \ logs from the system?
how could i be sure the data is still safe? just to be sure that if i purchase a new unit (compatible with data migration) i can retrieve the data on the disks

Thanks

User avatar
Johnno72
Easy as a breeze
Posts: 360
Joined: Fri Jul 31, 2015 1:35 pm
Location: Australia

Re: TS-453 Pro reboot loop

Post by Johnno72 » Thu Oct 11, 2018 9:09 am

I can't help you with this apart from suggesting that you do some preparation now with some software such as PuTTy, grab this and install it ready for the help to come from here. You might also install TeamViewer on ready if QNAP want to remote in.

TeamViewer logo.PNG
TeamViewer download here: https://www.teamviewer.com/en/teamviewer-automatic-download/
Description: TeamViewer, is an all-in-one solution for remote support, remote access, and online meetings which allows you to assist customers remotely, work with colleagues from a distance and also stay connected with your own devices or assist friends and family members.


Putty.png
Download here:https://www.chiark.greenend.org.uk/~sgtatham/putty/latest.html
Description: PuTTY is an SSH and telnet client, developed originally by Simon Tatham for the Windows platform. PuTTY is open source software that is available with source code and is developed and supported by a group of volunteers.
You do not have the required permissions to view the files attached to this post.
OS: Win10 Professional v1903 Build 18362.207 x64
NAS: QNAP TS-EC2480U-RP 16G 24 Bay - Firmware:4.3.6.0993 Build 20190704 updated from 4.3.6.0959 Build 20190531
StoragePool / DataVol: Storage Pool 1 / DataVol1: Single 29.04TB - Thick Volume: 29TB
HDD's: Western Digital - Model: WDC WD4001FFSX-68JUN0 Red Pro NAS 3.5"
HDD Size: 4TB - HDD Firmware all HDD's: 81.00A81
RAID Configuration: RAID6 x 10, HotSpare x 1, ColdSpare x 1 - Network: 1GbE
UPS: CyberPower PR3000ELCDRT2U Professional Rackmount LCD 3000VA, 2250W 2U Line Interactive UPS
QNAP Hardware details required: viewtopic.php?f=5&t=68954
Remote Administration of: TVS-863+ 16G on UPS Cyberpower OLS1500E+RMcard205

yao88
New here
Posts: 7
Joined: Wed Dec 02, 2015 5:25 am

Re: TS-453 Pro reboot loop

Post by yao88 » Thu Oct 11, 2018 6:48 pm

Already know and have both, thanks

User avatar
storageman
Experience counts
Posts: 4944
Joined: Thu Sep 22, 2011 10:57 pm

Re: TS-453 Pro reboot loop

Post by storageman » Thu Oct 11, 2018 8:22 pm

Weird to go from pool error to the thing not booting at all.
If it fails to get an IP with no drives and you've check the RAM and (even) done firmware recovery, you've pretty much done everything.

yao88
New here
Posts: 7
Joined: Wed Dec 02, 2015 5:25 am

Re: TS-453 Pro reboot loop

Post by yao88 » Sun Oct 14, 2018 1:06 am

Searching on the forum i found the case of the reset button hardware issue and the command to disable It

setcfg Misc "Reset Password Switch" FALSE

I would try because the behavior of the reboot is the same as someone manually press the button, with a long beep and the messagge of the restart in progress

Now the culprit is: how can i connect through ssh if the system reboot after few seconds from completing the boot? Is It possible booting from a usb device, as done for firmware recovery?

Is possible update the firmware in the same way, without the web gui and qfinder app?

crybaby
New here
Posts: 2
Joined: Mon Mar 14, 2016 6:57 pm

Re: TS-453 Pro reboot loop

Post by crybaby » Sat Aug 31, 2019 7:23 pm

Hi yao88,
did you found a solution and fix this ?
I have exactly the same issue with my TS-453 Pro.

Post Reply

Return to “System & Disk Volume Management”