[SOLVED][Upgrade issue] Unable to Access HDD since last upgrade

Questions about SNMP, Power, System, Logs, disk, & RAID.
Post Reply
ade05fr
Starting out
Posts: 11
Joined: Thu Jun 09, 2016 7:03 pm

[SOLVED][Upgrade issue] Unable to Access HDD since last upgrade

Post by ade05fr » Tue Aug 27, 2019 6:36 pm

Hi everyone

now im lost, for the time that i have my NAS TS-251+ i have a problem to access my HDD content.
I upgraded to QTS 4.3.6.1040 but since then my HDD are not accessible through web interface.
I try a soft reset to try to access it with default port 8080 but its not working (i have only a blue page without a login prompt)

I am afraid that i cant access my data anymore.
Is there a way :
- to retrieve my last configuration before the reset ? (https port, ssl , certificate, ssh configuration and so on like many qpkgs installed), i didnt do a backup system before upgrade.
- if not what is the best way to retrieve all my datas and packages to restore it ?

Hope its not loss (many family photos,videos etc...)

thanks for your helps
ade05fr :|

i try to find some tutos or docs but its only
Last edited by ade05fr on Sun Sep 01, 2019 6:30 pm, edited 1 time in total.

ade05fr
Starting out
Posts: 11
Joined: Thu Jun 09, 2016 7:03 pm

Re: [Upgrade issue] Unable to Access HDD since last upgrade

Post by ade05fr » Tue Aug 27, 2019 8:52 pm

I manage to make my NAS available again (by doing a restore default when i have unplugged my HDD) but now my config and packages are not loaded in the installapps.
I check through SSH and the config file /etc/config/qpkg.conf is present. why it isnt loaded ?

thanks

Post Reply

Return to “System & Disk Volume Management”