DISK2 failed, New Drive not recognized(TS 251+)

Questions about SNMP, Power, System, Logs, disk, & RAID.
Post Reply
shibho.04
New here
Posts: 2
Joined: Wed Dec 16, 2015 1:34 am

DISK2 failed, New Drive not recognized(TS 251+)

Post by shibho.04 » Sat Sep 14, 2019 8:33 am

Hi Experts,
All of a sudden by bay2 drive got failed and NAS went to degraded mode.
Now when I put a similar new disk back, NAS does not see the drive.
the HDD2 light constant Red.


Any tips?

Appreciate your comments.

Thanks
Shiba
Model: TS 251+
RAID 1

dolbyman
Guru
Posts: 15558
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: DISK2 failed, New Drive not recognized(TS 251+)

Post by dolbyman » Sat Sep 14, 2019 10:04 am

did you try to reboot the nas degaraded and then swap the drive in ?

does the disk show up in disk view ? (smart)

if not you might have a broken backplane
Last edited by dolbyman on Sat Sep 14, 2019 2:00 pm, edited 1 time in total.

shibho.04
New here
Posts: 2
Joined: Wed Dec 16, 2015 1:34 am

Re: DISK2 failed, New Drive not recognized(TS 251+)

Post by shibho.04 » Sat Sep 14, 2019 1:49 pm

Yes. I did reboot and the disk2 does not show up in disk view.
If it is a broken backplane, then is there a way to reconfigure the Raid 1 with one disk?
Not sure how much cost would be to fix or even it is worth of doing the same.

Thanks

dolbyman
Guru
Posts: 15558
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: DISK2 failed, New Drive not recognized(TS 251+)

Post by dolbyman » Sat Sep 14, 2019 2:01 pm

doesnt really matter if single drive or degraded raid1 (besides the warning that it is degraded)

repair costs would need to be inquired with qnap ... (open a support ticket with them)

Post Reply

Return to “System & Disk Volume Management”