[HELP] TS-239pro Disk problems

Questions about SNMP, Power, System, Logs, disk, & RAID.
Post Reply
CiscoTech
Starting out
Posts: 41
Joined: Sat Jan 05, 2008 8:16 am

[HELP] TS-239pro Disk problems

Post by CiscoTech » Sun Oct 04, 2009 9:31 pm

Hi

I have a TS-239pro with the lastest fimware 3.1.1 and i keep geting Disk Read/Write Error with my 2 x WDC WD2002FYPS-01U1B04.0 disks, and that brings my raid in to degraded mode.
I havd the same problem with 3.1.0, the device was delivered with 2.80 i don't know if it too had this problem because i upgraded to 3.0 right away.
Here is what's in the system log:
[Mirror Disk Volume: Drive 1 2] Drive 1 has been removed.
[Mirror Disk Volume: Drive 1 2] RAID device is in degraded mode.
[Mirror Disk Volume: Drive 1 2] Drive 1 failed.

This is the thried time this has happend first 2 times was Disk2 and now Disk1 did it.
Last time Disk2 did it the raid rebuild after a shutdown, but it can't be right this happening !

Are any one else seeing these problems ? or is there a solution to this i'am have a hard time trusting this NAS with my data.

I also have a TS-209pro running 3.x firmware and 2x WDC WD5000ABYS-01TNA12.0, it works perfectly.
You do not have the required permissions to view the files attached to this post.
Last edited by CiscoTech on Sun Oct 04, 2009 10:25 pm, edited 1 time in total.
QNAP TS-439pro II with Firmware 3.8.3 Disks: 4 x WDC WD2002FYPS RAID5
APPS: IPKG(Bind9), PMS, Transmission, phpMyAdmin, MediaWiki

CiscoTech
Starting out
Posts: 41
Joined: Sat Jan 05, 2008 8:16 am

Re: HELP: TS-239pro Disk problems

Post by CiscoTech » Sun Oct 04, 2009 10:17 pm

I see firmware 3.1.2 BETA was just released right now, looking forward to try it.
And hoping for a stable raid.
QNAP TS-439pro II with Firmware 3.8.3 Disks: 4 x WDC WD2002FYPS RAID5
APPS: IPKG(Bind9), PMS, Transmission, phpMyAdmin, MediaWiki

CiscoTech
Starting out
Posts: 41
Joined: Sat Jan 05, 2008 8:16 am

Re: [HELP] TS-239pro Disk problems

Post by CiscoTech » Mon Oct 05, 2009 4:57 am

This time i had to switch the 2 disks around in the slot's and do a total reconfigureation of the NAS to remove the Disk Read/Write error....

Ooohh why ooohh why must it take 8 hours to build an empty 2 TB raid there is a hole lot of nothing to sync up, windows does it soo much faster hehehe
QNAP TS-439pro II with Firmware 3.8.3 Disks: 4 x WDC WD2002FYPS RAID5
APPS: IPKG(Bind9), PMS, Transmission, phpMyAdmin, MediaWiki

Post Reply

Return to “System & Disk Volume Management”