[HELP] [Mirror Disk Volume: Drive 1 2] Rebuilding skipped

Questions about SNMP, Power, System, Logs, disk, & RAID.
Post Reply
ptestfall
Starting out
Posts: 16
Joined: Thu Jan 24, 2008 7:04 pm

[HELP] [Mirror Disk Volume: Drive 1 2] Rebuilding skipped

Post by ptestfall » Tue Feb 12, 2008 3:33 pm

In the event log is the following message:
[Mirror Disk Volume: Drive 1 2] Rebuilding skipped.
And on the front the status led is blinking red.
In the system settings page everything is ok, good and running.
There is no raid degrade like in other postings, just this one error message, thats it.
What has to be done?

Goggy
Starting out
Posts: 12
Joined: Sun Sep 16, 2007 1:10 am

Re: [HELP] [Mirror Disk Volume: Drive 1 2] Rebuilding skipped

Post by Goggy » Sun Feb 17, 2008 8:16 pm

Same here - any Suggestions?

CyberPaul
Starting out
Posts: 29
Joined: Thu Jan 17, 2008 6:51 am

Re: [HELP] [Mirror Disk Volume: Drive 1 2] Rebuilding skipped

Post by CyberPaul » Mon Feb 25, 2008 7:05 am

Me too.
I have recently mounted two brand new HDDs (Seagate Barracuda ES.2) and during the installation I've upgraded to 2.0.0 Build 0215T.
During first hour I got the same situation you described above.
I've shutdowned and then rebooted and all seems to be OK now.
I tried to Check the logical volume by using the "Check Now" button and I got:
[Mirror Disk Volume: Drive 1 2] Examination failed.
So I cannot check anymore? :(
Any answer by QNAP people? :?

ptestfall
Starting out
Posts: 16
Joined: Thu Jan 24, 2008 7:04 pm

Re: [HELP] [Mirror Disk Volume: Drive 1 2] Rebuilding skipped

Post by ptestfall » Wed Mar 05, 2008 3:52 pm

After so many weeks no reply at all from QNap is very disappointing :(

User avatar
QNAPIvan
Experience counts
Posts: 1021
Joined: Mon Jul 02, 2007 4:03 pm

Re: [HELP] [Mirror Disk Volume: Drive 1 2] Rebuilding skipped

Post by QNAPIvan » Wed Mar 05, 2008 9:33 pm

ptestfall wrote:After so many weeks no reply at all from QNap is very disappointing :(

Dear ptestfall:
Sorry for late reply.
From the information you provided, it is difficult for us to identify the issue. Can you help to provide more info if any actions be done before?
Can you help to submit an online support form, let our engineer check your system?

************* Edit ***************
Dear All:

By our current testing result, it seems a bug of current beta firmware 2.0.1.
After finished the RAID1 building, RAID is established successfully (the log will show: Initialization completed), but an extra message, "Rebuilding skipped" message is also shown. Then the LED status will become abnormal.

The possible cause should be: the NAS system sends the message by mistake when the RAID building is finished.
If you reboot the NAS, the LED should be back to normal. (Green), and it should not cause any impact for the RAID.

We are working on a fix now.

There is no such issue on firmware 1.1.5 official release.

Sorry for inconvenience.

Cheers,
________________________________________
Product Marketing Director
USA Online Support: http://www.qnap.com/i/useng/before_buy/con_show.php?op=showone&cid=2
Support email: q_supportus@qnap.com
USA Technical Support: +1 909 595 2782

User avatar
QNAPIvan
Experience counts
Posts: 1021
Joined: Mon Jul 02, 2007 4:03 pm

Re: [HELP] [Mirror Disk Volume: Drive 1 2] Rebuilding skipped

Post by QNAPIvan » Sat Mar 08, 2008 3:38 pm

We fixed the issue of incorrect LED status after the RAID1 building finished.
The solution will be included into the "next version" of 2.0.1 0304, which should be the offical release of firmware 2.0.

Cheers,
________________________________________
Product Marketing Director
USA Online Support: http://www.qnap.com/i/useng/before_buy/con_show.php?op=showone&cid=2
Support email: q_supportus@qnap.com
USA Technical Support: +1 909 595 2782

ptestfall
Starting out
Posts: 16
Joined: Thu Jan 24, 2008 7:04 pm

Re: [HELP] [Mirror Disk Volume: Drive 1 2] Rebuilding skipped

Post by ptestfall » Tue Mar 11, 2008 4:33 pm

Thanks for the reply and the promised patch QNAPIvan.
I am looking forward to the official release of firmware 2.0 :)

CyberPaul
Starting out
Posts: 29
Joined: Thu Jan 17, 2008 6:51 am

Re: [HELP] [Mirror Disk Volume: Drive 1 2] Rebuilding skipped

Post by CyberPaul » Tue Mar 11, 2008 10:04 pm

QNAPIvan wrote:By our current testing result, it seems a bug of current beta firmware 2.0.1.

I don't agree:
As I said I got that message with 2.0.0 Build 0215T

Does such bug affect that version?

User avatar
QNAPIvan
Experience counts
Posts: 1021
Joined: Mon Jul 02, 2007 4:03 pm

Re: [HELP] [Mirror Disk Volume: Drive 1 2] Rebuilding skipped

Post by QNAPIvan » Thu Mar 13, 2008 2:25 pm

Dear CyberPaul:
Thanks for feedback. The bug is on 2.0.0 0215 too.
It is fixed now and solution will be provided with the coming official release.

Sorry for inconvenience.
Cheers,
________________________________________
Product Marketing Director
USA Online Support: http://www.qnap.com/i/useng/before_buy/con_show.php?op=showone&cid=2
Support email: q_supportus@qnap.com
USA Technical Support: +1 909 595 2782

Post Reply

Return to “System & Disk Volume Management”