Restore of RAID1 configuration on a TS-201

Questions about SNMP, Power, System, Logs, disk, & RAID.
Post Reply
sten_anders
Starting out
Posts: 17
Joined: Thu Feb 21, 2008 4:25 pm

Restore of RAID1 configuration on a TS-201

Post by sten_anders » Mon Mar 10, 2008 10:04 pm

I did the following:

    Saved the NAS configuration
    Configured the NAS (201) as a RAID1 device
    Restored the NAS configuration

After this, the NAS seams to be configured as a two-drive device.

Is this normal? Should it work like this? Most importantly: Will I loose my data after this procedure, or will the data be accessable on any of the drives?

sten_anders
Starting out
Posts: 17
Joined: Thu Feb 21, 2008 4:25 pm

Re: Restore of RAID1 configuration on a TS-201

Post by sten_anders » Wed Mar 19, 2008 5:47 pm

Not a single answer on this forum in more than a week. Do you QNAP representatives ignore us TS-201 byers totally?!

I also contacted the support in parallell, but just got the standard answer that I were to let QNAP technicians log on to my computer. This should not be necessary to just answer a fundemental question about the TS-201 functional usage!!!

My question is a fundamental one about the TS-201 usage and should be so easy for you to answer. Is the reason for not answering that even you QNAP representatives don't have answers because the firmware can't handle this in present version?

If I were in your situation, I would be most embarrassed.

Post Reply

Return to “System & Disk Volume Management”