wrong version of QTS SSL Certificate ?

Post your questions about myQNAPcloud service here.
Post Reply
MajWedgie
First post
Posts: 1
Joined: Mon Jan 30, 2017 9:27 am

wrong version of QTS SSL Certificate ?

Post by MajWedgie » Wed Jan 09, 2019 12:47 pm

I've been using a LetsEncrypt SSL certificate for quite some time now, using the auto-renewal that my QNAP performs for me, and it has worked great!

However, somehow, my NAS has managed to install an incorrect version of QTS SSL Certificate, and now doesn't give me any other option except to offer me the chance to purchase certificates via MyQnapCloud...

The reason I think the version is mismatched is because the App Center reports the following text:
QTS SSL Certificate
V2.2.8 (2018/07/12) | Utilities | Total Installs: 52043735
Current Version: V2.2.10 (Installation Date 2018/11/20)

Does anyone know how I 'uninstall' this (what appears to be) incorrect version of QTS SSL Certificate to get back to the prior behavior?

(My LetsEncrypt cert expires in about a month, so I'm trying to fix the issue before then :) )


This is a TS-451+, running 4.3.5.0760 2018/11/14

Post Reply

Return to “myQNAPcloud service”