[News] New release of CloudLink QPKG for TS-X31 models

Post your questions about myQNAPcloud service here.
Post Reply
QNAP_AndyF
Starting out
Posts: 24
Joined: Wed Nov 13, 2013 12:27 pm

[News] New release of CloudLink QPKG for TS-X31 models

Post by QNAP_AndyF » Mon Nov 09, 2015 7:42 pm

==========================================================================
Note: This is outdated - use the current CloudLink QPKG from the QNAP NAS App Center
==========================================================================


Dear all,

We have released a new QPKG version to fix the problem on 1.1.37. You may download the latest QPKG from the URL below, and install manually within the App Center.

Name: CloudLink
Version: 1.1.41
Release Date: 2015/11/9
Size: 10.45 MB
Download URL: https://drive.google.com/file/d/0B8XCHJ ... cslist_api

This update contains bug fix including:

[*] TS-X31 models could not establish remote access connection after updating.

Please let us know if you meet any problems. We will be happy to help you.

Thank you.
myQNAPcloud Support
Last edited by schumaku on Sat Mar 26, 2016 7:11 am, edited 4 times in total.
Reason: Outdated QPKG, no longer required

User avatar
schumaku
Guru
Posts: 43664
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: [News] New release of CloudLink QPKG for TS-X31 models

Post by schumaku » Mon Nov 09, 2015 8:28 pm

Something wrong with this (edit: previous) download ... much to small ... and disliked by Microsoft SmartScreen filter ...

Edit: removed the traces - checking the updated link now.
Last edited by schumaku on Mon Nov 09, 2015 9:20 pm, edited 1 time in total.

QNAP_AndyF
Starting out
Posts: 24
Joined: Wed Nov 13, 2013 12:27 pm

Re: [News] New release of CloudLink QPKG for TS-X31 models

Post by QNAP_AndyF » Mon Nov 09, 2015 8:53 pm

Hi Kurt,
Thanks for checking. I have uploaded a new version.

Cheers,
Andy Fung

hitman666
Starting out
Posts: 32
Joined: Wed Oct 21, 2015 1:49 am

Re: [News] New release of CloudLink QPKG for TS-X31 models

Post by hitman666 » Mon Nov 09, 2015 10:10 pm

QNAP_AndyF wrote:I have uploaded a new version.

Works for TS-131 running QTS 4.2.0 b1023.
No reboot needed.
Thanks.
Last edited by hitman666 on Tue Nov 10, 2015 4:51 pm, edited 2 times in total.

tomlav
New here
Posts: 8
Joined: Mon Nov 09, 2015 6:42 pm

Re: [News] New release of CloudLink QPKG for TS-X31 models

Post by tomlav » Mon Nov 09, 2015 10:20 pm

Confirmed this is working for TS-431 as well. No reboot needed for me either.

Thanks!

osker246
New here
Posts: 8
Joined: Tue May 19, 2015 10:45 am

Re: [News] New release of CloudLink QPKG for TS-X31 models

Post by osker246 » Tue Nov 10, 2015 5:43 am

This fixed it for me too! Thank you!

gwhite190
New here
Posts: 5
Joined: Fri Nov 20, 2015 3:52 am

Re: [News] New release of CloudLink QPKG for TS-X31 models

Post by gwhite190 » Fri Nov 20, 2015 3:58 am

After installing the latest update I can now access the files on my QNAP 431 from outside the firewall, however I still cannot access the published services e.g. photo station, file station, music station etc. I was able to access these just fine prior to the upgrade of CloudLink. Does anyone have any suggestions on how I can get back these services?

hitman666
Starting out
Posts: 32
Joined: Wed Oct 21, 2015 1:49 am

Re: [News] New release of CloudLink QPKG for TS-X31 models

Post by hitman666 » Tue Nov 24, 2015 4:44 am

gwhite190 wrote:I still cannot access the published services e.g. photo station, file station, music station etc. I was able to access these just fine prior to the upgrade of CloudLink. Does anyone have any suggestions on how I can get back these services?

Already checked this one out?

myQNAPcloud.jpg
You do not have the required permissions to view the files attached to this post.

gwhite190
New here
Posts: 5
Joined: Fri Nov 20, 2015 3:52 am

Re: [News] New release of CloudLink QPKG for TS-X31 models

Post by gwhite190 » Tue Nov 24, 2015 9:11 pm

Yes - all the relevant services are published. The error message I am getting would suggest that the service is not available because the relevant port is not open. However, the port being referenced is closed by the ISP and the services worked before the upgrade. This suggests that something in the implementation changed. I am curious about whether others are experiencing this same issue.

User avatar
schumaku
Guru
Posts: 43664
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: [News] New release of CloudLink QPKG for TS-X31 models

Post by schumaku » Fri Nov 27, 2015 6:19 am

gwhite190 wrote:Yes - all the relevant services are published. The error message I am getting would suggest that the service is not available because the relevant port is not open. However, the port being referenced is closed by the ISP and the services worked before the upgrade. This suggests that something in the implementation changed. I am curious about whether others are experiencing this same issue.
This is all not CloudLink related - much more you are seeking for the potentially previously working direct connection. In case this is Automatic Router Configuration (UPnP IGD) -> There is a diagnostics option in the myQNAPcloud Automatic Router Configuration providing some more insight. Open a new thread, provide the diag output (and remove the real public IP address from it).

darkbrian
New here
Posts: 2
Joined: Sun Mar 20, 2016 1:49 am

Re: [News] New release of CloudLink QPKG for TS-X31 models

Post by darkbrian » Mon Mar 21, 2016 9:32 pm

Hi, i installed this qpkg on my ts251+. But it's not getting connected. My router is linksys e1200 and it's listed as a compatible router. What should i do?
I really need this remote access, pls help!!!

User avatar
schumaku
Guru
Posts: 43664
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: [News] New release of CloudLink QPKG for TS-X31 models

Post by schumaku » Sat Mar 26, 2016 6:57 am

darkbrian wrote:Hi, i installed this qpkg on my ts251+. But it's not getting connected.
....the CloudLink QPKG supplied by the OP specifically for a complete different NAS model and CPU architecture as a temporary workaround?

bdoherty
First post
Posts: 1
Joined: Mon Apr 25, 2016 12:43 pm

Re: [News] New release of CloudLink QPKG for TS-X31 models

Post by bdoherty » Mon Apr 25, 2016 12:54 pm

I can't install cloudlink on my new TS-431. I'm new with the QNAP system. Any help would be appreciated.

User avatar
schumaku
Guru
Posts: 43664
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: [News] New release of CloudLink QPKG for TS-X31 models

Post by schumaku » Tue Apr 26, 2016 6:52 pm

Welcome to the QNAP NAS Community Forum!

bdoherty wrote:I can't install cloudlink on my new TS-431. I'm new with the QNAP system. Any help would be appreciated.
Lack of details and insight - hard to help.

You don't try to install this obsolete packet linked in this thread?

QTS version and build number?

The NAS has Internet access?

The App Center does load on your NAS, and show CloudLink ie. under Essentials?

Any potentially useful or related information in the NAS System Logs?

-Kurt.

Post Reply

Return to “myQNAPcloud service”