Cannot connect to QTS-desktop (accessing files is OK)

Post your questions about myQNAPcloud service here.
Post Reply
User avatar
jameshenderson
Starting out
Posts: 36
Joined: Sat Jul 09, 2011 9:48 am
Location: Oxford, England
Contact:

Cannot connect to QTS-desktop (accessing files is OK)

Post by jameshenderson » Wed Sep 19, 2018 1:16 am

Hi,

When I logon to myqnap cloud, I can see my device…
Screen Shot 2018-09-10 at 16.02.00.png


I can access my files...
Screen Shot 2018-09-10 at 16.03.26.png


but I am unable to access my QTS desktop. When I click on the highlighted link below, I just get the error "no devices found" even though I am logged in.
Screen Shot 2018-09-10 at 16.03.48.png


Screen Shot 2018-09-10 at 16.04.24.png


Does anyone have any ideas?


Thanks,
James.
You do not have the required permissions to view the files attached to this post.
TS-453Bmini + 4x 4TB Western Digital Reds (RAID5) - Plex Media Server

Bearco
First post
Posts: 1
Joined: Mon Apr 04, 2016 9:04 am

Re: Cannot connect to QTS-desktop (accessing files is OK)

Post by Bearco » Wed Nov 14, 2018 12:04 am

Did you ever figure this out? I'm having the same issue right now.

Edit: I figured it out. Open the myqnapcloud app locally (not through myqnapcloud.com) click on Publish Services on the left, then make sure Secure NAS Web is published. I checked the private box too.

Then I was able to open it.

User avatar
jameshenderson
Starting out
Posts: 36
Joined: Sat Jul 09, 2011 9:48 am
Location: Oxford, England
Contact:

Re: Cannot connect to QTS-desktop (accessing files is OK)

Post by jameshenderson » Sat Dec 01, 2018 8:20 am

hi - no, I never figured it out so thanks for the explanation! :D
TS-453Bmini + 4x 4TB Western Digital Reds (RAID5) - Plex Media Server

Post Reply

Return to “myQNAPcloud service”