Probably stupid question: can't access device via MyQNAPcloud service

Post your questions about myQNAPcloud service here.
Post Reply
ChristopherLarkin
Starting out
Posts: 26
Joined: Tue Oct 04, 2016 3:02 am

Probably stupid question: can't access device via MyQNAPcloud service

Post by ChristopherLarkin » Tue Jan 15, 2019 3:39 am

Hi everyone -

First, thank you all for the great educational material provided in the forum. I was incredibly ignorant of how to use a NAS when I got my QNAP TS-453A, and without this forum I'd be using it as little more than a Time Machine for the Macs in my house.

I just added my SSL certificate and I went to access the device via the device.myqnapcloud.com URL and it does not come up. From inside the myqnapcloud site, I can access the device's QTS but it comes up with my local address. Is there a place I am supposed to setup the dynamic DNS that I am missing?

I searched the help but I am pretty sure I've overlooked something obvious.

Sign me "embarrassed in Louisiana" -
Chris

User avatar
storageman
Experience counts
Posts: 4314
Joined: Thu Sep 22, 2011 10:57 pm

Re: Probably stupid question: can't access device via MyQNAPcloud service

Post by storageman » Tue Jan 15, 2019 4:54 pm


ChristopherLarkin
Starting out
Posts: 26
Joined: Tue Oct 04, 2016 3:02 am

Re: Probably stupid question: can't access device via MyQNAPcloud service

Post by ChristopherLarkin » Sun Jan 20, 2019 1:29 pm

Yes. That doesn't relate to the problem -- thanks for trying to help.

Maybe I didn't explain it well? Apps such as qfile work just fine on my mobile devices and away from home. What doesn't work is QTS from the device.myqnapcloud.com -- I thought maybe there was some other place I needed to setup the ddns or something else I missed.

Again, thank you for trying to help -
Christopher

Post Reply

Return to “myQNAPcloud service”