http still working after forcing https

Post your questions about myQNAPcloud service here.
Post Reply
DIY_glenn
Getting the hang of things
Posts: 50
Joined: Mon Aug 24, 2015 4:11 pm

http still working after forcing https

Post by DIY_glenn » Thu Jan 17, 2019 5:32 pm

Hi!

I've set my QNAP to force SSL. At home it works fine, I'm redirected to Https when entering the url

Code: Select all

myname.myqnapcloud.com
But when I do it anywhere else (at work f.ex.) I don't get redirected, I instead get this URL:

Code: Select all

myname.myqnapcloud.com:8080/cgi-bin/
I never want to use a non-SSL connection for logging in to my NAS, the certificate (Lets Encrypt) is only valid on https as well.

How can I FULLY disable it?
And btw, I never port forwarded to my NAS, how is it connectable?

I've also disabled admin and added 2-step verification for users, as well as set all apps to private.

I like it when it's available, but it should have as tight security as possible.

DIY_glenn
Getting the hang of things
Posts: 50
Joined: Mon Aug 24, 2015 4:11 pm

Re: http still working after forcing https

Post by DIY_glenn » Thu Jan 17, 2019 8:17 pm

It was disabled again, and I had to re-apply the setting.

Consider it solved for now.

Post Reply

Return to “myQNAPcloud service”