myqnapcloud slow - cannot download or upload

Post your questions about myQNAPcloud service here.
Post Reply
BlkuePoprivet
First post
Posts: 1
Joined: Thu Apr 13, 2017 9:34 am

myqnapcloud slow - cannot download or upload

Post by BlkuePoprivet » Wed Mar 06, 2019 8:00 pm

Hello all,

After working perfectly for well on a year, uploading and downloading via the www.myqnapcloud.com site has stopped working. I can see my device as usual, but sometimes I can't browse and need to refresh several times before I can see folders etc. When I try to download something, the download will start, but after a short while, the download will slow to 0 kb/s and will eventually time out. If a file is downloaded, it will be truncated or invalid (in the case of a zip file). Likewise uploading a file - it will eventually just stall. This is consistent across different browsers and locations.

I'm running a TS-228A, and I've not set up port forwarding or anything like that, instead just using the web interface which is good enough for my purposes (the auto-config says my router doesn't support upnp anyway). I routinely update the firmware (most recently a few days ago when a new version popped up - 4.3.6.0867 ).

It occured to me that this behaviour maybe coincided with installing and starting the malware scanner app, but switching that off doesn't make a difference. Turning off a bunch of apps which were running but not needed has similarly had no effect.

Does anyone have any tips for me? Is there something wrong on the website, perhaps (though I'd expect to see posts to that effect here)?

Much gratitude,
Blue.

Post Reply

Return to “myQNAPcloud service”