myQnapcloud picture preview not loading

Post your questions about myQNAPcloud service here.
Post Reply
Agent_Smith
New here
Posts: 2
Joined: Mon Dec 16, 2019 6:39 pm

myQnapcloud picture preview not loading

Post by Agent_Smith » Mon Dec 16, 2019 8:30 pm

Hi,

im using a TVS-471 with the Cloudlink service to share files/folder with my customers.
Everything worked just as i wanted but a week or two ago something changed. (worked great for about 2 years)
Since then my customers arent able to preview their pictures i shared to them via the "share" / "shared links" function.

I installed all updates on the TVS-471 and opend the shared link from different browsers and devices. The problem is still the same - no preview - download, even for single files not just complete folders works just fine but no preview.

Somehow if im logged into my "myQnapcloud" and open the same folder from the "My Devices" tab the preview opens without hassle. I also tried this on different devices and browser to confirm that this isnt a local problem.

I tried to decribe my problem as good as possible - hopefully some can help me solving it.

Agent_Smith
New here
Posts: 2
Joined: Mon Dec 16, 2019 6:39 pm

Re: myQnapcloud picture preview not loading

Post by Agent_Smith » Sun Mar 01, 2020 10:35 pm

QNAP confirmed the problem and fixed it with the last Firmware update.

Post Reply

Return to “myQNAPcloud service”