MyQNAPCloud Not Working

Post your questions about myQNAPcloud service here.
Post Reply
danielj6410
New here
Posts: 2
Joined: Wed Mar 06, 2019 10:14 pm

MyQNAPCloud Not Working

Post by danielj6410 » Sat Feb 29, 2020 12:12 am

Has anyone else been experiencing difficulties with logging into the MyQNAPCloud portal? I am able to log in and change my settings, but it will not allow me to see any of my devices. I first noticed this four days ago. I waited to post hoping it was maintenance or something that QNAP was working on.

I have cleared my browser cache. I logged in with two different browsers. I logged in from two different locations/networks - nothing has worked.

Any suggestions would be appreciated!
Last edited by danielj6410 on Sat Feb 29, 2020 12:18 am, edited 1 time in total.

dolbyman
Guru
Posts: 18172
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: MyQNAPCloud Not Working

Post by dolbyman » Sat Feb 29, 2020 12:15 am

best to open a ticket with qnap.. most people here will avoid that service (unless just for DDNS) as we prefer non hacked units (exposing your NAS will get you hacked)

danielj6410
New here
Posts: 2
Joined: Wed Mar 06, 2019 10:14 pm

Re: MyQNAPCloud Not Working

Post by danielj6410 » Sat Feb 29, 2020 12:24 am

Thanks! I did open a ticket. Thought I might post here while I wait for a response.

Dic3man
Getting the hang of things
Posts: 65
Joined: Thu Dec 19, 2019 4:57 am

Re: MyQNAPCloud Not Working

Post by Dic3man » Sat Feb 29, 2020 7:31 am

dolbyman wrote:
Sat Feb 29, 2020 12:15 am
best to open a ticket with qnap.. most people here will avoid that service (unless just for DDNS) as we prefer non hacked units (exposing your NAS will get you hacked)
I wouldnt say "will get you hacked" but maybe not the best idea.
For reference I had my qnap (now retired/sold since 3 months) exposed with cloudlink (even direct login to QTS from everywhere) and webservers, plex etc since 2013 and never ever been hacked.

dolbyman
Guru
Posts: 18172
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: MyQNAPCloud Not Working

Post by dolbyman » Sat Feb 29, 2020 7:57 am

Other people had auto router config enabled and exposed the NAS without knowing .. and they got hacked .. so with QNAP's bad security (and people not installing updates when released .. even then, it could be months of active exploits till QNAP patches) exposed NAS units are a ticking time bomb .. so it's only a 'when' .. not an 'if'

Post Reply

Return to “myQNAPcloud service”