TS-412 and 4.3.3.1252

Post your questions about myQNAPcloud service here.
Post Reply
Pev
Starting out
Posts: 23
Joined: Mon Jan 07, 2013 5:36 pm

TS-412 and 4.3.3.1252

Post by Pev » Sun May 17, 2020 7:03 am

I updated after having not updated for several years (some bad updates in the past led me to not fix it once it was working)
It's now pretty much unusable with cpu permanently at 100% after disabling pretty much everything (clean_upload_fi generally >80%)
I've let it run for 16 hours thinking maybe some greedy process was running and once complete it will be usable again, but alas.
So just wanted to ask if anyone uses a TS-412 with 4.3.3, I'm guessing my possibilities:

1. some config issue that can be fixed with a setting (yay!)
2. some config issue, reset and reconfigure from scratch (um ok, yay?)
3. hardware is old, welcome to every apple product ever, you update and the joke's on you

Any help/ideas appreciated. I've disabled everything except for dlna media server since having it working without that isn't having it working. Transmission didn't survive the update so it's gone now too along with several other handy things like rsnap etc.

dolbyman
Guru
Posts: 19747
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: TS-412 and 4.3.3.1252

Post by dolbyman » Sun May 17, 2020 7:05 am

3. I have stayed with 4.2.0 on my 419p+ ..just for that reason..new firmware makes these over 10 year old units very slow

Pev
Starting out
Posts: 23
Joined: Mon Jan 07, 2013 5:36 pm

Re: TS-412 and 4.3.3.1252

Post by Pev » Sun May 17, 2020 9:34 am

Thanks dolbyman, if you recommend your firmware version as being good perhaps I'll just have to see if I can revert the firmware, could I trouble you for the exact version assuming you're happy with it?

dolbyman
Guru
Posts: 19747
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: TS-412 and 4.3.3.1252

Post by dolbyman » Sun May 17, 2020 10:02 am

build is 20151023 ... not idea if you can safely downgrade (maybe from a recovery with base image) or where to even get that version from

my 419p+ is effectively just my backup ..with occasional dlna use..

Pev
Starting out
Posts: 23
Joined: Mon Jan 07, 2013 5:36 pm

Re: TS-412 and 4.3.3.1252

Post by Pev » Mon May 18, 2020 4:04 pm

Thanks a lot for your input dolbyman, indeed it turns out that reverting isn't so easy. It looks a bit like I've been taking in by the old "brick the old and make 'em buy new" thing. I won't participate in that economy, which is why I never touched another Apple anything once they bricked my iphone. Significant investments walked away from there too.

So given the excruciating lack of interest in my unit being bricked I will go buy something else and start apologising to all those I recommended qnap to.

Pev
Starting out
Posts: 23
Joined: Mon Jan 07, 2013 5:36 pm

Re: TS-412 and 4.3.3.1252

Post by Pev » Wed May 20, 2020 3:01 pm

For some closure, thanks dolbyman for your contribution, I notice you help on a lot of posts.

I think it was possible to get it working satisfactorily by disabling the qnap dlan and using twonky, however the astounding lack of support pushed me to simply buy a Synology. Trusting several terabytes of data to a nas with pretty much zero support can't really end well, so while I was never even considering the competition I jumped in and I'm blown away. It's like stepping out of an old gas car into a Tesla. Wow.

Post Reply

Return to “myQNAPcloud service”