Cannot log into Customer Service Portal - does not send verification code email

Post your questions about myQNAPcloud service here.
Post Reply
stripeyjoe
New here
Posts: 9
Joined: Wed Jun 29, 2016 3:45 am

Cannot log into Customer Service Portal - does not send verification code email

Post by stripeyjoe » Mon Jan 11, 2021 7:39 pm

Hi all,
I'm going around in circles with QNAP support, someone please help before I throw my NAS out of the window!!

I originally raised an issue via the Help Desk function on QTS with the multimedia console as it always opens into a blank window in Safari, a blank window with a 'sad PC' face in Chrome or with a security warning in Firefox.

They replied saying it had been reinstalled and then I tried to log into the Service Centre to update the ticket. Each time I try I face an 'Enter the verification code generated by your authenticator app.' message but I don't have an authenticator app! I try the send by email option but it doesn't send an email. (yes, I've checked SPAM folder!)
I raised a new ticket for this in the NAS QTS Help Desk and they said to reset my password.
I tried that but, again, it did not send an email!
As I can't log on I couldn't update the ticket so then had to raise another one saying this didn't work, the response to that was that they had clicked on the 'send password reset' link on my behalf - like I didn't know how to do this, again, no reset email received.
Again, I can't update the ticket as I can't log on so had to raise a new ticket to respond. I then receive an email saying they haven't heard from me for a while and can I update the ticket via the service desk!! So now I'm going to have to raise a new ticket to respond.
In the meanwhile they have closed the original, unfixed, ticket as I hadn't responded to them.

Please, someone in QNAP land, tell me what to do!!

Thanks,
Joe
Screenshot 2021-01-11 at 11.35.27.png
You do not have the required permissions to view the files attached to this post.

Mousetick
Been there, done that
Posts: 577
Joined: Thu Aug 24, 2017 10:28 pm

Re: Cannot log into Customer Service Portal - does not send verification code email

Post by Mousetick » Mon Jan 11, 2021 8:32 pm

Since you mentioned Safari, you must be using an Apple device. Are you using an Apple iCloud email address as the contact email for your QNAP account, by any chance?

stripeyjoe
New here
Posts: 9
Joined: Wed Jun 29, 2016 3:45 am

Re: Cannot log into Customer Service Portal - does not send verification code email

Post by stripeyjoe » Tue Jan 12, 2021 12:22 am

Hi @mousetick
No, I'm using my own email address that gets forwarded by the domain host service to a Gmail account. The emails about my issues (from noreply@QNAP come through fine, it's the ones generated in the service portal for password reset and the verification code that aren't. I'm not sure I can even change the email address to my gmail one as I can't log into the account!! This is so frustrating, I nearly threw my keyboard though my monitor when I read the email that I needed to log into the service portal to update them about an issue where I can't log onto the service portal!!
Cheers,
Joe

Mousetick
Been there, done that
Posts: 577
Joined: Thu Aug 24, 2017 10:28 pm

Re: Cannot log into Customer Service Portal - does not send verification code email

Post by Mousetick » Tue Jan 12, 2021 12:42 am

Ok. I have no idea what could be wrong then, other than your domain host service potentially blocking the QNAP emails. Emails from Taiwan and about sign-in credentials could be considered suspicious, depending on your location and service provider.

So you're able to use the Help Desk app on the NAS to submit new tickets, is that correct? And it's not asking you to sign in?

Your best bet at this point is to submit a new ticket to change your email address, or to close your account so you can create a new one with another email address.

By the way, you should remove or edit the picture in your first post, it shows your full name. It's never a good idea to disclose personal information on public boards.

stripeyjoe
New here
Posts: 9
Joined: Wed Jun 29, 2016 3:45 am

Re: Cannot log into Customer Service Portal - does not send verification code email

Post by stripeyjoe » Tue Jan 12, 2021 6:21 pm

Thanks @mousetick
Thanks, no idea why the emails aren't coming through, can't see anything in my domain controller dashboard to indicate bounce backs . Just received another emails about the fact they haven't heard from me - even though I'm putting the original incident numbers in the new incidents they do not seem to be connecting them together for example: Ticket Q-202101-xxxx9:Ticket #Q-202101-xxxx4 - followed instructions but no password reset email received.

If only they had an actual email address you could email, this would be sorted in minutes rather than weeks.

Post Reply

Return to “myQNAPcloud service”