Stop edge.api.myqnapcloud.com from flooding network

Post your questions about myQNAPcloud service here.
Post Reply
InAUGral
First post
Posts: 1
Joined: Thu Mar 30, 2017 6:37 pm

Stop edge.api.myqnapcloud.com from flooding network

Post by InAUGral » Thu Mar 25, 2021 7:24 am

Hi all,

I want to know if anyone has found a way to get the QNAP from constantly trying to connect to edge.api.myqnapcloud.com. I found an old thread from last year in viewtopic.php?p=742100 whereby someone deletes their QNAP ID to prevent this which I have done as I don't use it anyway. I notice however that my Pihole still picks up a lot of connection attempts and after blocking the domain it sends even more traffic than before. There is 1000 connection attempts since yesterday alone, I guess because it can't connect it retries all the time. It is a bit ridiculous. Is there any way to disable this connection attempt? If not perhaps there is a bug where this constantly tries to connect even when not using any related services.

Post Reply

Return to “myQNAPcloud service”