[serious BUG ?] in www.myqnapcloud.com

Post your questions about myQNAPcloud service here.
Post Reply
QNAP_YH
Easy as a breeze
Posts: 363
Joined: Mon Aug 12, 2013 10:41 am

Re: [serious BUG ?] in www.myqnapcloud.com

Post by QNAP_YH » Fri Nov 08, 2013 9:31 am

Hi,

Can you advise screen shots for better understanding. :DD

Thank you~~~

User avatar
schumaku
Guru
Posts: 43663
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: [serious BUG ?] in www.myqnapcloud.com

Post by schumaku » Sat Nov 09, 2013 4:28 am

Briefly change to another NAS, and return to the Device Detail of the unreachable NAS to be unregistered. Worked for me as a workaround several times.

User avatar
schumaku
Guru
Posts: 43663
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: [serious BUG ?] in www.myqnapcloud.com

Post by schumaku » Sat Nov 09, 2013 10:48 pm

Dunno - probably I had the lucky situation that always the "right" one to be deregistered was shown :roll: ?

myQNAPcloud RD team is already looking into the issue. Appears our first attempts to explain the issue was Spanish to them, too.

User avatar
schumaku
Guru
Posts: 43663
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: [serious BUG ?] in www.myqnapcloud.com

Post by schumaku » Sun Nov 10, 2013 12:42 am

Re-reading helped to understand that the issue really exits ... I've ignored it in fact, just clicked to some more or less smart spots, and it happened ... somehow ... what I've expected. And no, I've not de-registered a wrong NAS.

Post Reply

Return to “myQNAPcloud service”