Assistance with a multi router system to enable Cloud access

Post your questions about myQNAPcloud service here.
Post Reply
westhaddon
New here
Posts: 6
Joined: Thu Mar 21, 2013 12:11 am

Assistance with a multi router system to enable Cloud access

Post by westhaddon » Tue Nov 26, 2013 9:03 pm

Hi have an issue with not being able to connect with my NAS from the internert.
I have tried the various guides, but they do not work for me.
I suspect it is because of the multiple routers and I do not know the magic incantation to make it work.
Could one of the wizards please take a look and see where I am going wrong? :ashamed:

Background
1. Model - TS-469-pro
2. Firmware - 4.0.3
3. Network - Single port
4. Internal IP Nas - 192.168.47.241(port 1)
- 192.168.77.77 (port 2)
5, Intrnal IP Routers - 192.168.47.254 (Load balancing router)
- 192.168.77.254 (Modem Router 1)
- 192.168.57.254 (Modem Router 2)

Setup
I currently have two ISP connections coming into the house.
1 for work and the other from home.
They are both from the same provider British Telecom

Both of these modem routers are connected to a load balancer router TL-ERS5120.
The NAS is then connected into the TL-ERS5120.
BT Business Hub = 192.168.77.254 ->
| 192.168.47.254 (TL-ERS5120) -> 192.168.47.251 QNAP TS-469-Pro
BT Home HUB = 293.268.57.254 ->

The BT Hubs are Wireless Modems but when anyone connects wirelessly they can not see the QNAP
I also can not connect to the QNAP from the internet.

Given this configuration, is there anyway that I can
1. Connect wirelessly to a hub and access the QNAP?
2. Connect to the QNAP via the Cloud?

I have considered putting one of the network connections on to the BT Business Hub and leaving one on the internal network.
This resolves the wireless connection at least if connected to BT Hub 1.

How do I set up Internet access with this configuration please?

User avatar
schumaku
Guru
Posts: 43663
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: Assistance with a multi router system to enable Cloud ac

Post by schumaku » Tue Dec 03, 2013 4:03 am

westhaddon wrote:Given this configuration, is there anyway that I can
1. Connect wirelessly to a hub and access the QNAP?
That's a question of the set-up and configuration of the load balancer router - if permitting access from the two intermediate TCP/IP subnetworks 192.168.57.0/24 (192.168.57.0 255.255.255.0) and 192.168.77.0/24 ( 192.168.77.0 255.255.255.0) to the effective LAN on 192.168.47.0/24 (192.168.47.0 255.255.255.0) where all your LAN clients are (except of the WLAN ones).

Honestly? K.I.S.S.!

Best solution would be to let the load balancing router to terminate the Internet connections instead the two BT Hub - I have no idea if BT resp. these Hub permit handling the Internet termination (not BT VoIP nor BT IPTV) externally. Technically, VoIP and TV are certainly on different VLAN (Fiber) resp. DSL connections.

Second best K.I.S.S. solution: All devices to the same (W)LAN, the NAS, the LAN systems, and the WLAN clients - forget about the two Hub WLAN and forget using the intermediate networks.

westhaddon wrote:2. Connect to the QNAP via the Cloud?
Yes, in any way - you need to deal with the port forwarding on the BT Hubs and the load balancer (acting as such only for traffic initialized from the LAN) in the current set-up. And sorry, only one interface can be used as a default gateway anyway - and allow the load balancer dealing with the rest.

westhaddon wrote:How do I set up Internet access with this configuration please?
In general, this is more a question you should discuss with the makers of the forum of your load balancer (technically most likely a router with two WAN or Internet Interfaces plus some software directing the traffic to the least used link, and keeping it there for a while) system; or with the BT broadband forums or better the technical support (good luck!) when it comes on terminating the Internet connections on your router instead of the BT Hubs.

Regards,
-Kurt.

Post Reply

Return to “myQNAPcloud service”