Virtualization Station - Windows Machine Creation Error

tony2socks
New here
Posts: 2
Joined: Wed Nov 09, 2011 8:26 am

Virtualization Station - Windows Machine Creation Error

Postby tony2socks » Wed Aug 23, 2017 5:34 am

Good afternoon,
I've been trying to create various versions of Windows VM's on my TS-563.

I'm able to create the machine, complete installation and have a working VM with no issue when the TS-563 uses the stock 2GB RAM.

When I upgrade the TS-563 to 16GB, 2x8GB I receive an error during installation (0x80070750 file missing/corruption...)
When utilizing just one or the other memory slots with an 8GB chip, the machine either boots then shortly goes to BSOD or the 0x08007050 error.

I've had the same error issues with multiple, hash verified Windows ISO's (Win10, 7) and two different pairs of RAM (both of which work fine in other machines).

No issue creating an Ubuntu VM in any memory configuration.

Any advice is appreciated, thanks in advance!

Virtual Station: 3.0.2385, QTS 4.3.3.0262

User avatar
Trexx
Experience counts
Posts: 2641
Joined: Sat Oct 01, 2011 7:50 am
Location: Minnesota
Contact:

Re: Virtualization Station - Windows Machine Creation Error

Postby Trexx » Wed Aug 23, 2017 5:53 am

What make/model/etc. are the ram chips you are trying to use? Sounds like they aren't compatible with your model.
Paul

Model: TVS-673 32GB FW: 4.3.3.0299 Build: 20170901
Disks: [RAID-5] 6 x 3TB HGST DeskStar NAS SSD Cache: [RAID-1] 2 x 525GB Crucial MX300 m.2's
UPS: CyberPower AVR1350 Ext. Backup: USB 3.0 Seagate 5TB
Media Boxes: Nvidia ShieldTV Pro (4K), AppleTV 4
-----------------------------------------------------------------------------------------------------------------------------------------
Model: TS-453 Pro 16GB FW: 4.3.x (varies)

Father Mande's Kodi 17.4
Information needed when you ask for HELP
| QNAP Links, Tutorials, etc. |Moogle's QNAP Faq | Plex NAS Compatibility Guide | QNAP Plex FAQ

tony2socks
New here
Posts: 2
Joined: Wed Nov 09, 2011 8:26 am

Re: Virtualization Station - Windows Machine Creation Error

Postby tony2socks » Wed Aug 23, 2017 6:33 am

Both DDR3L 1600 (PC3-12800) kits of 2x 8GB
Crucial CT2KIT102464Bf160B
PNY MN16GK2D31600LV


Return to “Virtualization Station”

Who is online

Users browsing this forum: No registered users and 2 guests