Cannot login

lncc63
New here
Posts: 2
Joined: Sat Aug 08, 2015 7:11 am

Cannot login

Postby lncc63 » Mon Sep 18, 2017 6:30 am

Hi All,

I cannot login to Virtualization Station, again! This problem has occurred in the past for others and been marked "SOLVED" but it seems QNAP has yet to give an definitive clear solution. One solution - disabling https access, or maybe it was in combination with the others, did get it working again. However after re-enabling https access, to test repeatability, the solution would no longer work. I tried rebooting, reinstalling VS, to no avail.

My QNAP is a TS-453 Pro with 8 GB RAM. I am using the latest versions of the firmware: QTS 4.3.3.0299, and all the apps are updated. My SSL certificate comes from QNAP itself.

Any help would be appreicated.

Louis

User avatar
Trexx
Experience counts
Posts: 2646
Joined: Sat Oct 01, 2011 7:50 am
Location: Minnesota
Contact:

Re: Cannot login

Postby Trexx » Mon Sep 18, 2017 11:05 pm

More details of how exactly you are trying to connect: (Local vs. remote, IP vs. myqnapcloud vs. dns, etc.)
Paul

Model: TVS-673 32GB FW: 4.3.3.0299 Build: 20170901
Disks: [RAID-5] 6 x 3TB HGST DeskStar NAS SSD Cache: [RAID-1] 2 x 525GB Crucial MX300 m.2's
UPS: CyberPower AVR1350 Ext. Backup: USB 3.0 Seagate 5TB
Media Boxes: Nvidia ShieldTV Pro (4K), AppleTV 4
-----------------------------------------------------------------------------------------------------------------------------------------
Model: TS-453 Pro 16GB FW: 4.3.x (varies)

Father Mande's Kodi 17.4
Information needed when you ask for HELP
| QNAP Links, Tutorials, etc. |Moogle's QNAP Faq | Plex NAS Compatibility Guide | QNAP Plex FAQ

lncc63
New here
Posts: 2
Joined: Sat Aug 08, 2015 7:11 am

Re: Cannot login

Postby lncc63 » Wed Oct 04, 2017 5:31 pm

I'm connecting via a browser on the same LAN as the NAS, not to a VM but just to the Virtualization Station window.

Screenshot 2017-10-04 17.26.14.png


As you can see I'm not using https: as mentined in other posts with similar problems. And strangely, one time in the meandering to get this working again, I did get to the VM Management page which showed that there were no users. How I got to that point I've no idea, and a few clicks later I was back at the login.

Please help.
You do not have the required permissions to view the files attached to this post.


Return to “Virtualization Station”

Who is online

Users browsing this forum: No registered users and 1 guest