Problem trying to connect my ubuntu-server using my Go-->connect to SMB server

Post Reply
User avatar
steve102
Know my way around
Posts: 151
Joined: Sat Dec 20, 2014 2:53 am
Location: Maine
Contact:

Problem trying to connect my ubuntu-server using my Go-->connect to SMB server

Post by steve102 » Fri Apr 02, 2021 2:36 pm

Problem trying to connect my ubuntu-server using my Go-->connect to SMB server option and I get this error msg.
```
There was a problem connecting to the server xxx.xxx.x.xx

The server may not exist or it is unavailable at this time.
Check the server name or IP address, check your network connection, and then try again.
```
I know can access the files using using ssh but I would like to know how to connect with smb using my MacBook. I am using ubuntu server 18.04.5. What am I doing wrong?

```
All running on a Qnap TS-453D,64-bit x86,
Intel® Celeron® J4125 quad-core 2.0 GHz processor,
8GB Mem. Using VirtualizationStation 3 VM,
6TB Disk Space Raid 5.
```

```
I am using ubuntu server 18.04.5. setup with LVM
```

```
All files are on VirtualizationStation 3 VM within the Qnap machine.
The assigned Qnap Nas port is listening on port #80.
The ubuntu server is listening on port #80.
Each having their unique port#.
Each share the same virtual switch.
```

I have no problem connecting to my Qnap Nas smb://prt IP/ using the MacBook connect to server. However, when I try connecting to my Virtual Machine port that my ubuntu server is on (smb://prt IP/) I cannot connect to it.
Nas1: TS-453D -Firmware: 4.5.3 Build 1652
Nas2: TS-453D -Firmware: 4.5.3 Build 1652
Nas3: TS-253 Pro-Firmware: 4.5.3 Build 1652
Nas4: TS-451+ -Firmware: 4.5.3 Build 1652
Windows 7 | Apple| Linux | Apache | Perl

Post Reply

Return to “Virtualization Station”