Notes Station 3

Post Reply
New here
Posts: 6
Joined: Sun Jul 04, 2010 1:37 am

Notes Station 3

Post by uppermill » Mon Mar 26, 2018 4:23 pm

I have tried a number of times over the last year or so to get Notes Station 3 working. I already use the earlier version of Notes Station.

Each time a get a white screen with the following message.


I loaded Container Station onto a second NAS box, then loaded Notes Station 3 and obtained the same error message.

I can see from the forum that others have had the same message but I cannot find any precise instructions on what commands to enter to solve the problem.

Can someone help?



New here
Posts: 5
Joined: Sat Jul 15, 2017 3:03 am

Re: Notes Station 3

Post by CyberTears1994 » Sat Mar 31, 2018 5:16 am

report it to qnap via they can fix it.

First post
Posts: 1
Joined: Tue Jul 07, 2020 12:00 am

Re: Notes Station 3

Post by MGRBR » Tue Jul 07, 2020 12:16 am

There is no change in situation. Why QNAP is distributing poorly working apps!?
I will write a ticket. Has anyone a good user experience?

Post Reply

Return to “Notes Station”