NAS Failed to connect after Power Outage (v5.0)

Post your questions about Web Server usage and Apache + PHP + MySQL/SQLite web applications.
Post Reply
User avatar
leyeti
Getting the hang of things
Posts: 58
Joined: Tue Apr 10, 2012 5:46 am
Location: France (near Disneyland Paris)

NAS Failed to connect after Power Outage (v5.0)

Post by leyeti » Thu Jan 13, 2022 4:46 pm

Hi folks,
We had two power outage within 10 min, and since that my TX431-X2 is running, but I am not able to login :' .
Using Qfinder, I am only able to Reboot it or goes into "configuration" which is very limited. All other function are not working. I can heard the usal Beep when booting but that's all. It is runing the latest V5 version
Image
No response from Web Interface, neither Drive connection, neither trhu myqnapcloud. Login always failed

Any help welcome
TS-431X2 V5.0.0.1891

User avatar
dolbyman
Guru
Posts: 25337
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: NAS Failed to connect after Power Outage (v5.0)

Post by dolbyman » Thu Jan 13, 2022 8:59 pm

That's why you should have a UPS

Does SSH work?

User avatar
leyeti
Getting the hang of things
Posts: 58
Joined: Tue Apr 10, 2012 5:46 am
Location: France (near Disneyland Paris)

Re: NAS Failed to connect after Power Outage (v5.0)

Post by leyeti » Thu Jan 13, 2022 11:08 pm

dolbyman wrote:
Thu Jan 13, 2022 8:59 pm
That's why you should have a UPS
Does SSH work?
Hey. I'm not sure SSH is configured to run, and I have know knwoledge about this protocol
TS-431X2 V5.0.0.1891

User avatar
dolbyman
Guru
Posts: 25337
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: NAS Failed to connect after Power Outage (v5.0)

Post by dolbyman » Thu Jan 13, 2022 11:19 pm

Should be on by default..give it a try (1.5 trillion guides via google)

with a tux variant as avatar I thought SSH was childs play

User avatar
leyeti
Getting the hang of things
Posts: 58
Joined: Tue Apr 10, 2012 5:46 am
Location: France (near Disneyland Paris)

Re: NAS Failed to connect after Power Outage (v5.0)

Post by leyeti » Fri Jan 14, 2022 1:25 am

dolbyman wrote:
Thu Jan 13, 2022 11:19 pm
Should be on by default..give it a try (1.5 trillion guides via google)
with a tux variant as avatar I thought SSH was childs play
I was quite certain to have stop SSH services, and this is the reason why I'm unable to connect
Image
Image
TS-431X2 V5.0.0.1891

User avatar
dolbyman
Guru
Posts: 25337
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: NAS Failed to connect after Power Outage (v5.0)

Post by dolbyman » Fri Jan 14, 2022 1:29 am

see if telnet works .. but if your disabled SSH you pulled out the rug under your feet

User avatar
leyeti
Getting the hang of things
Posts: 58
Joined: Tue Apr 10, 2012 5:46 am
Location: France (near Disneyland Paris)

Re: NAS Failed to connect after Power Outage (v5.0)

Post by leyeti » Fri Jan 14, 2022 3:16 am

dolbyman wrote:
Fri Jan 14, 2022 1:29 am
see if telnet works .. but if your disabled SSH you pulled out the rug under your feet
Telnet : no answer from the NAS. Image

The only answer I get on Qfinder is "Configuration" , while all other (I have tried them all) failed
Image
TS-431X2 V5.0.0.1891

Post Reply

Return to “Web Server & Applications (Apache + PHP + MySQL / SQLite)”