Qnap 671 "403 - Forbidden"

Post your questions about Web Server usage and Apache + PHP + MySQL/SQLite web applications.
omrif1
New here
Posts: 2
Joined: Fri Sep 08, 2017 3:45 pm

Qnap 671 "403 - Forbidden"

Postby omrif1 » Fri Sep 08, 2017 3:51 pm

Help!!!!

I have qnap 671 in my boat mainly for plex and the system stopped working! i have no idea why, nothing really has been been changed it just stopped working.
i get an error page "403 - Forbidden" when trying to access to server menu web page.
now to get is even weirder sometimes its working for a few seconds and sometimes its not, i cant really check the server setting since i cant access it :-0 :-0 :-0 :-0

please guys! i need your help here.
what should i check?

many thanks in advance!!!

attached my server information

Cheers

Omri
You do not have the required permissions to view the files attached to this post.

dolbyman
Ask me anything
Posts: 6191
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Qnap 671 "403 - Forbidden"

Postby dolbyman » Fri Sep 08, 2017 9:49 pm

you say nothing has changef..yet the firmware is new..did it start with the update ?

if so try to manually reapply it (google or search forum for howto)

omrif1
New here
Posts: 2
Joined: Fri Sep 08, 2017 3:45 pm

Re: Qnap 671 "403 - Forbidden"

Postby omrif1 » Fri Sep 08, 2017 9:55 pm

well, it started before the update took place, i tried to update with the hope that it will solve the issue.
to be fare i did connected to network to external router that the marina supply for boats in order to go online.
but even when i disconnected the router the issue continues...


Return to “Web Server & Applications (Apache + PHP + MySQL / SQLite)”

Who is online

Users browsing this forum: No registered users and 5 guests