[QSonarr] [2.0.0.5338] Smart PVR for newsgroup and bittorrent users

This is the best place for community developers to publish their genius work. Your Apps enrich the QNAP Turbo NAS.
User avatar
Gryzor
Easy as a breeze
Posts: 277
Joined: Sat Oct 24, 2015 3:21 pm
Contact:

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by Gryzor » Tue Aug 21, 2018 11:44 am

Indeed, my Sonarr updates itself every time, just fine :)
.:.
QNAP TS-251-4G / 4.3.2.0026

User avatar
Skeptical.me
Easy as a breeze
Posts: 405
Joined: Sun Jun 05, 2016 8:58 am
Location: Australia

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by Skeptical.me » Tue Aug 21, 2018 2:30 pm

Gryzor wrote:Indeed, my Sonarr updates itself every time, just fine :)


Oh, great. All this time I could have updated. Its been like a year lol
QNAP TS-253Be 2 x WD Red 6TB RAID1, & 1 x WD Ext. 6TB, QTS: 4.4.1

QVPN, Plex, Radar, Sonarr, Lidarr, NZBGet, NZBHydra 2


ASUS RT-AX88U ASUSWRT-Merlin, Apple iMac 27" 5K 32GB 500GB SSD i5 3.5Ghz. Dell WIN 10 Laptop

User avatar
Gryzor
Easy as a breeze
Posts: 277
Joined: Sat Oct 24, 2015 3:21 pm
Contact:

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by Gryzor » Tue Aug 21, 2018 2:44 pm

To be honest, I haven't seen any difference, so unless you're having a specific issue you've not been missing much :D
.:.
QNAP TS-251-4G / 4.3.2.0026

dmacfar1
New here
Posts: 8
Joined: Sun Oct 02, 2016 1:01 am

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by dmacfar1 » Wed Aug 22, 2018 9:35 am

Toxic17 wrote:QSonarr is one of about 100 QPKGs that Stephane developes.

Since QSonarr has an update feature I doubt he will update the QPKG just to a new version of Package when you can update from the GUI considering all these QPKG's are compiled in his spare time.


First of all, I stated, I was not complaining nor asking for a rush, just an update on plans. It is not uncommon to want to know (though not expected to get a response) what the plans are on a open source project to decide what path might suit a person best. IE maybe a container or a VM would be better for this particular situation if updates will be slow.

Sadly your reply does not provide any increased understanding or help to my question. Out of the 100 QPKGs that Stephane developes I bet all are not treated equally and some get more attention than others. Hopefully, we can find out what the plans are from someone a tad bit more informed on the situation, whatever the plan may be.

As far as internal update, I have done that and it crashes after about 5 min and I have to keep restarting it. The only solution was to intall the qpkg version. I am VERY happy to hear that you no longer need help from Stephane. Sadly, my situation isn't the same as yours.

trp
New here
Posts: 6
Joined: Thu Jan 06, 2011 1:23 am

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by trp » Fri Aug 24, 2018 9:43 pm

*BUMP*

Apologies, but would love some guidance or suggestions here if anyone has any ideas?
Thanks in advance..

trp wrote:Hi there, I'm having issues with my install of QSonarr (configuration below).

Once a download completes (using SAB), QSonarr reports that it is "Unable to determine if file is a sample" for EVERY download.
Whilst I can perform a Manual Import, I would like to get this working... Does anyone have any suggestions, please?

System configuration notes:
NAS: TS-459
Firmware: 4.2.6
QMono: 5.4.1.6.0 (x86)
QSonarr: 2.0.0.5163 (x86) - updated in app to 2.0.0.5228
QSonarr - Status (warning): MediaInfo Library could not be loaded libmediainfo.so.0
QSonarr - Settings/Media Management/Permissions - both file and folder chmod are 0777
SABnzbdplus 180427 via SHERPA
SAB config: User Folders/Permissions for completed downloads: 777

User avatar
Gryzor
Easy as a breeze
Posts: 277
Joined: Sat Oct 24, 2015 3:21 pm
Contact:

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by Gryzor » Fri Aug 24, 2018 9:56 pm

This is probably more of a Sonarr question than a Qnap one...
.:.
QNAP TS-251-4G / 4.3.2.0026

Norin
Know my way around
Posts: 104
Joined: Thu Nov 24, 2016 8:18 pm

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by Norin » Sun Sep 02, 2018 4:33 am

Hey,

iam not able to open up Qsonarr, keeps loading but doesn't open the gui page.

Any suggestions?
TS-453A

User avatar
Toxic17
Ask me anything
Posts: 5422
Joined: Tue Jan 25, 2011 11:41 pm
Location: Planet Earth
Contact:

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by Toxic17 » Sun Sep 02, 2018 7:22 am

Try stopping and starting the application from app center. If that fails then install sort my qpkg and mention many times on these forums

viewtopic.php?t=133132

Then run it and reboot you Nas to see if it prioritizes qsonarr to start correctly

Sent from my OnePlus 6 using Tapatalk
Regards Simon

QTS 4.x User Guidex

QNAP Club Repository
Submit a ticket • QNAP Helpdesk
QNAP Tutorials, User Manuals, FAQs, Downloads, Wiki
When you ask a question, please include the following


NAS: TS-473-32GB QM2-2P QXG-10G1T 4.4.2.1354 • TVS-463-16GB 4.4.2.1354 QM2-2S10G1TB • TS-459 Pro 2GB 4.2.6 • TS-121 4.3.3.1161 • APC Back-UPS ES 700G •
QPKG's: Plex 1.19.3 • Apache73 v2443.74070 • QSonarr 3.0.3.809 • QNBZGet 21.0 • phpMyAdmin 5.0.2 • Qmono 6.80.105 • McAfee 3.1.0 -6010 • HBS 3.0.200424 • LEgo v3.6.0
Network: VM Hub 3.0 <500/35> • UniFi USG Pro 4 • UniFi USW-16-150W • UniFi USW-8-60W • UniFi CloudKey Gen2+ • UniFi G3-Flex • UAP AC Pro • UAP AC Lite • SLM2008 • Dell 7050 MFF •

Norin
Know my way around
Posts: 104
Joined: Thu Nov 24, 2016 8:18 pm

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by Norin » Sun Sep 02, 2018 7:55 am

i have sort my qpkg installed.

i have no issues with radar...

i tried to stop and start but the issues persist

and now when i reboot the nas, for example in a firmware update, it doesn't start back again, or at least i cannot enter on the gui.

so i was trying to not reboot it, because i have to shut it down.

edit: rebooted and all ok for now
TS-453A

User avatar
Skeptical.me
Easy as a breeze
Posts: 405
Joined: Sun Jun 05, 2016 8:58 am
Location: Australia

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by Skeptical.me » Mon Sep 03, 2018 10:29 am

Norin wrote:i have sort my qpkg installed.

i have no issues with radar...

i tried to stop and start but the issues persist

and now when i reboot the nas, for example in a firmware update, it doesn't start back again, or at least i cannot enter on the gui.

so i was trying to not reboot it, because i have to shut it down.

edit: rebooted and all ok for now



I had the same problem, I tried re-installing, re-starting qsonarr, re-booting the NAS and so on. What fixed it for me simply clearing all cookies and cache and since then I regularly clear my browser and I haven't had any problems.
QNAP TS-253Be 2 x WD Red 6TB RAID1, & 1 x WD Ext. 6TB, QTS: 4.4.1

QVPN, Plex, Radar, Sonarr, Lidarr, NZBGet, NZBHydra 2


ASUS RT-AX88U ASUSWRT-Merlin, Apple iMac 27" 5K 32GB 500GB SSD i5 3.5Ghz. Dell WIN 10 Laptop

dmacfar1
New here
Posts: 8
Joined: Sun Oct 02, 2016 1:01 am

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by dmacfar1 » Thu Sep 06, 2018 6:19 am

So it turns out I was wrong. :ashamed: The internal update does work. I didn't take a lot of time the last few times I tried. This time I did it again and it was crashing right away, but this time I couldn't revert to the older version. Not sure why. So I took a little time to debug the issue. Turns out it wasn't the update but some files were having a problem with mediainfo. Not sure why the update changed things or if it is a fluke. But after I removed the bad shows (removed the mediainfo conflicts) everything works on the latest build.

I did see some comments earlier about mediainfo but that was with an arm processor - I have i7 proc. So I guess it isn't isolated to arm. I don't want to take the aggressive approach some took to update mediainfo. I only had 2 shows that had the problem and after redownloading they worked fine.

So I don't know if it is sonarr that has the issue or the qsonarr version (crashing on a mediainfo barf)[Might even be a qmono issue but lidarr and radarr didn't crash so not a complete qmono barf]. Either way, something to look at if anyone else runs into this.

CamTheSnapper
Starting out
Posts: 32
Joined: Fri Dec 02, 2011 5:58 pm
Location: Queensland, Australia

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by CamTheSnapper » Tue Sep 25, 2018 7:27 am

Hi,

I'm having a terrible time getting Sonarr to work again, been using (and loving it) for the past could of years but after updating Mono I can't get it to work at all :( I've tried everything thing I can to get it running but having no luck at all (and I've got an angry wife and daughters that are complaining about their favourite shows being delayed)

I'm using a QNAP 559 Pro II running Firmware version 4.2.6 Build 20180504
I have QMono 5.12.0.266_x86_64 installed along with QSonarr 2.0.0.5163 and I can't get QSonarr to start at all.

I'd really appreciate any help I can get, I've tried uninstalling both QMono and QSonarr, rebooting QNAP, reinstalling without luck.

Thanks in advance,

Cam

CamTheSnapper
Starting out
Posts: 32
Joined: Fri Dec 02, 2011 5:58 pm
Location: Queensland, Australia

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by CamTheSnapper » Tue Sep 25, 2018 9:17 am

A bit of an update, I tried changing the version of QSonarr from 64bit to regular 32 bit and I'm now getting the Sonarr GUI however it's stuck in the loading stage with Sonarr Ver. and the balls moving back and forth. Won't progress from there - any ideas?

I should point out - when I ssh "ps -ax | grep QSonar" I get this response

8631 admin 62120 S /opt/Qmono/bin/mono /share/MD0_DATA/.qpkg/QSonarr/NzbDrone/NzbDrone.exe /data=/share/MD0_DATA/SONARR_CONFIG
15308 admin 536 R grep QSonar

which makes me think QSonarr is up and running but the GUI is stuck somewhere :(

CamTheSnapper
Starting out
Posts: 32
Joined: Fri Dec 02, 2011 5:58 pm
Location: Queensland, Australia

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by CamTheSnapper » Fri Sep 28, 2018 6:25 am

Without wanting to sound desperate I'm happy to pay someone to give me a little bit of assistance to get this up and running. I've done all I can, browsed for hours on the web and for the life of me I can't fix this.

I'm stuck at the start of the Sonarr GUI and can't progress any further. See http://files.cameronlaird.com/c94bc504e820

Thanks in advance :geek:

User avatar
QNAP_Stephane
Experience counts
Posts: 3796
Joined: Wed Mar 27, 2013 1:00 am

Re: [QSonarr] [2.0.0.5153] Smart PVR for newsgroup and bittorrent users

Post by QNAP_Stephane » Fri Sep 28, 2018 3:15 pm

CamTheSnapper wrote:Without wanting to sound desperate I'm happy to pay someone to give me a little bit of assistance to get this up and running. I've done all I can, browsed for hours on the web and for the life of me I can't fix this.

I'm stuck at the start of the Sonarr GUI and can't progress any further. See http://files.cameronlaird.com/c94bc504e820

Thanks in advance :geek:


What is your NAS model and firmware ?

I see optware on your video, who can also interact and is pretty old and unmaintained
also install Malware Revmover from Appcenter in case of
--------------------------------------------------------------------------
QnapClub AppCenter - https://www.qnapclub.eu
--------------------------------------------------------------------------

Post Reply

Return to “Community Apps”