Onedrive cloud service error.

Post Reply
eatualive1
New here
Posts: 2
Joined: Tue Oct 15, 2019 4:10 pm

Onedrive cloud service error.

Post by eatualive1 » Tue Oct 15, 2019 4:27 pm

I've been trying to setup HB3 (latest version, latest firmware for TS-269L) to backup to onedrive and getting the following error "Received Cloud Service Error."

I could add the ondrive account to my storage space and browse to the folder however very slow.
When im in last step confirming my backup job i get this error.

The strange thing it was working for several weeks without problems and no updates were done.
I only updated yesterday to latest FW and HBS after i experienced problems however this did not sovle the issue.

The thing that was changed is that we changed from ondedrive plan 1 to onderdrive plan 2.

HB3 Version - 3.0.190923
TS-269L FW Version - 4.3.6.1082

@my excuses i post in microsoft azure i did not find onedrive under backup & restore.

ApexIT
New here
Posts: 2
Joined: Thu Oct 17, 2019 1:40 am

Re: Onedrive cloud service error.

Post by ApexIT » Thu Oct 17, 2019 2:56 am

I am also receiving this error upon getting to the "Select a destination folder" step of setting up a Backup Job. Currently running latest FW and HBS 3 on a TS-251+.

Sometimes will get as far as opening the folder tree one level before getting "Received cloud service error" like below:

|--- Job Name
|--------One Drive

I am using 2 factor on OneDrive, however it gets me all the way through the 2 factor prompts, lets me choose a source backup location, then still fails on the destination backup location step.

And now as I type this, I've gotten to the last step and have clicked the Create button. I get the "loading" popup, which hangs out for about 15 seconds, then disappears. The last step, with the job details and Create button is still up - it did not close like it should (right?).

I'm going to try rebooting the NAS one more time...

ApexIT
New here
Posts: 2
Joined: Thu Oct 17, 2019 1:40 am

Re: Onedrive cloud service error.

Post by ApexIT » Thu Oct 17, 2019 3:48 am

No dice on NAS reboot...I'm out of answers other than back up config and do a factory reset...and I don't want to have to do that...

eatualive1
New here
Posts: 2
Joined: Tue Oct 15, 2019 4:10 pm

Re: Onedrive cloud service error.

Post by eatualive1 » Thu Oct 17, 2019 4:23 pm

Correct Apex, it is exactly the same for me. Sometimes getting further but never finalize creating the Job.
Currently i run without 2 factor authentication. I hope someone really can help out, i tried everything even deleting HBS and reconfigure from ground up.
Except not a NAS factory reset.

Post Reply

Return to “Microsoft Azure”