[SUPPORT] Azure Storage Backup Job Running (Scanning) Non-Stop

Post Reply
First post
Posts: 1
Joined: Wed Jun 14, 2017 9:55 pm

[SUPPORT] Azure Storage Backup Job Running (Scanning) Non-Stop

Post by elebasi » Wed Jun 14, 2017 10:14 pm

I have a TS-219P+ with version 4.0.7
I am using Azure Storage App.
I had a backup job which worked fine before but now it is stuck in running (scanning) state (Elapsed time 446:06:00) and whenever I click to stop it, it says it will stop but it never stops.
This also prevents me editing the account for azure storage because it says there is a job running and it needs to be stopped before I can edit the account.

I haven't tried restarting the qnap because it's used constantly in the company.

Could anyone help me with this issue?

Note: Warning after the stop button is clicked "This job will not completely stop until the current operation is not finished. Do you want to stop the job?" . And I click yes but it's stuck in running state.

Kind Regards
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “Microsoft Azure”