Page 1 of 1

backup messed up

Posted: Fri Jul 20, 2018 8:05 pm
by bkbartje

I have an issue with my azure backups, they don't work anymore.

I had the "Azure storage" app installed V1.2.420
But 9 out of 10 times it gave the message:
[AzureStorage] Backup job [Archief->backup2016/backup] is abnormally shutdown. Please try again.

So wanted to check this out, because it was a little annoying.
but when I clicked "generate report" (not sure about the text) I got this error:
You don't have permission to access /cgi-bin/qpkg/AzureStorage/cloudconnector.cgi on this server.

And I couldn't find how to fix this.
So I tried to install "Cloud Backup Sync" instead, because it also support Azure Storage. (Hybrid backup sync was installed automatically)
But when I try to setup cloudbackup it keeps loading,

and when I checked the stacktrace I saw the following:
You don't have permission to access /cgi-bin/qpkg/CloudBackupSync/cloudconnector.cgi on this server.

It's the same file just on another location.

Then I tried to uninstall all backup apps,
but I'm unable to uninstall or open the "Azure storage" app now.
so something is messed up and I don't know what it is, but I don't have any backups right now.

Can anyone help me?

With kind regards


Re: backup messed up

Posted: Fri Jul 27, 2018 2:57 pm
by bkbartje
the problem was solved in firmware version QTS Build 20180725
[Fixed Issues]
- Users could not access the cloud backup or cloud sync features in Hybrid Backup Sync after updating QTS to 20180716.