Hybrid backup sync with S3 problem after firmware updated

sirkong
New here
Posts: 5
Joined: Tue Mar 26, 2019 12:21 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by sirkong » Wed Apr 10, 2019 10:56 am

They have just release an update but is not the version with the fix. The last update is 2.1.190220 and the one that they said will bring the fix is 2.1.190329. Will have to wait.

mattr@imexpart.com
New here
Posts: 5
Joined: Wed Mar 27, 2019 10:01 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by mattr@imexpart.com » Wed Apr 10, 2019 2:45 pm

Installed updates for the Hybrid Backup Sync & Cloud Backup Sync this morning and it appears to be OK now. Possibly quicker than it used to be as well though I've not tried any large folders yet

jo.strasser
Starting out
Posts: 20
Joined: Mon Aug 22, 2011 2:16 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by jo.strasser » Wed Apr 10, 2019 4:38 pm

Problem with Sync to S3 is fixed with that release.

sirkong
New here
Posts: 5
Joined: Tue Mar 26, 2019 12:21 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by sirkong » Wed Apr 10, 2019 8:43 pm

jo.strasser wrote:
Wed Apr 10, 2019 4:38 pm
Problem with Sync to S3 is fixed with that release.
It's still not working for me. I gave it a tried and it gets stuck in "executing".

mattr@imexpart.com
New here
Posts: 5
Joined: Wed Mar 27, 2019 10:01 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by mattr@imexpart.com » Wed Apr 10, 2019 8:55 pm

sirkong wrote:
Wed Apr 10, 2019 8:43 pm
jo.strasser wrote:
Wed Apr 10, 2019 4:38 pm
Problem with Sync to S3 is fixed with that release.
It's still not working for me. I gave it a tried and it gets stuck in "executing".
I am on the following versions and now working

Hybrid Backup Sync: V2.1.190329
Cloud Backup Sync (Not sure if that is part of it): V2.1.661
System Firmware: 4.3.6.0895

sirkong
New here
Posts: 5
Joined: Tue Mar 26, 2019 12:21 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by sirkong » Wed Apr 10, 2019 10:32 pm

mattr@imexpart.com wrote:
Wed Apr 10, 2019 8:55 pm
sirkong wrote:
Wed Apr 10, 2019 8:43 pm
jo.strasser wrote:
Wed Apr 10, 2019 4:38 pm
Problem with Sync to S3 is fixed with that release.
It's still not working for me. I gave it a tried and it gets stuck in "executing".
I am on the following versions and now working

Hybrid Backup Sync: V2.1.190329
Cloud Backup Sync (Not sure if that is part of it): V2.1.661
System Firmware: 4.3.6.0895
Oh, you've got the 190329 update. I didn't get that one on the last update, that's probably why it's not working for me. Thanks I will try to get the latest one now.

PhoenixCoder
New here
Posts: 3
Joined: Thu Feb 25, 2016 7:28 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by PhoenixCoder » Sun Apr 14, 2019 3:28 am

I am on the following versions and it's still not working


Hybrid Backup Sync: V2.1.190329
System Firmware: 4.3.6.0895

The job that was hung is still 0/calculating, do we have to create a new job for the fix to work?

mattr@imexpart.com
New here
Posts: 5
Joined: Wed Mar 27, 2019 10:01 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by mattr@imexpart.com » Sun Apr 14, 2019 4:06 pm

PhoenixCoder wrote:
Sun Apr 14, 2019 3:28 am
I am on the following versions and it's still not working


Hybrid Backup Sync: V2.1.190329
System Firmware: 4.3.6.0895

The job that was hung is still 0/calculating, do we have to create a new job for the fix to work?
I had disabled all the jobs but I just enabled them again and they synced, I didn't need to recreate them

sirkong
New here
Posts: 5
Joined: Tue Mar 26, 2019 12:21 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by sirkong » Sun Apr 14, 2019 8:00 pm

mattr@imexpart.com wrote:
Sun Apr 14, 2019 4:06 pm
PhoenixCoder wrote:
Sun Apr 14, 2019 3:28 am
I am on the following versions and it's still not working


Hybrid Backup Sync: V2.1.190329
System Firmware: 4.3.6.0895

The job that was hung is still 0/calculating, do we have to create a new job for the fix to work?
I had disabled all the jobs but I just enabled them again and they synced, I didn't need to recreate them
It finally worked for me. I had the same problem and solved it by changing the hour of execution. I guess that recreates the command or something.

PhoenixCoder
New here
Posts: 3
Joined: Thu Feb 25, 2016 7:28 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by PhoenixCoder » Mon Apr 15, 2019 4:03 am

sirkong wrote:
Sun Apr 14, 2019 8:00 pm
mattr@imexpart.com wrote:
Sun Apr 14, 2019 4:06 pm
PhoenixCoder wrote:
Sun Apr 14, 2019 3:28 am
I am on the following versions and it's still not working


Hybrid Backup Sync: V2.1.190329
System Firmware: 4.3.6.0895

The job that was hung is still 0/calculating, do we have to create a new job for the fix to work?
I had disabled all the jobs but I just enabled them again and they synced, I didn't need to recreate them
It finally worked for me. I had the same problem and solved it by changing the hour of execution. I guess that recreates the command or something.

I did both, disable and enabled plus changed the schedule a bit and then about an hour and a half and have this

Still 0/calculating but at least there is something in the two "Remaining" instead of dashes

Will leave for 24 hours and see
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “Amazon S3”