Hybrid backup sync with S3 problem after firmware updated

miczkey
New here
Posts: 5
Joined: Wed Mar 20, 2019 1:51 am

Hybrid backup sync with S3 problem after firmware updated

Post by miczkey » Wed Mar 20, 2019 2:11 am

I have setup QNAP local folder to S3 cloud sync jobs with Hybrid backup sync app.

Being working flawlessly until firmware update two weeks ago.

Job will start according to the schedule but takes forever on calculating and scanning data. (even after 24 hours, event status still shows 0% calculating and scanning data)

Those sync jobs used to finish within 40 mins before the update.

Things i have tried;

Setting up new S3 bucket destinations with new access key.

With new S3 empty bucket, first sync no problem and finished in a timely manner .
However, second sync will take forever on calculating and reading the bucket according to the qnap event status... 0% in progress

Uninstall / reinstall Hybrid app = no luck

Last week, Qnap has released couple firmware updates and i have updated.

However, problem is still not solved.

Anyone have the same issue?

Thanks
You do not have the required permissions to view the files attached to this post.

sniperfox
New here
Posts: 4
Joined: Wed Mar 20, 2019 9:23 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by sniperfox » Wed Mar 20, 2019 9:26 pm

I'm glad I'm not the only one having this issue. I just got my QNAP TVS-872XT NAS a week ago and all of the apps seem to work as excepted other than Hybrid Backup Sync.

I'm doing the opposite of you where I want to back up files FROM S3 TO my NAS (just in case S3 would take a ** / my account would get locked out for some reason / etc), but I'm having the same issue where it just gets stuck on calculating forever (see attached where it's been running for 17 hours as of the time of this posting). Seems like a bug.
You do not have the required permissions to view the files attached to this post.

BlackKoala
New here
Posts: 3
Joined: Sat Jun 03, 2017 8:36 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by BlackKoala » Fri Mar 22, 2019 2:30 am

Same problem here, with Amazon S3 and also Backblaze...
I also noticed that adding a new sync job works for the first time, and then it breaks again...

david.english
First post
Posts: 1
Joined: Fri Mar 22, 2019 10:33 am

Re: Hybrid backup sync with S3 problem after firmware updated

Post by david.english » Fri Mar 22, 2019 10:35 am

Same problem here with Amazon S3 anyone got a fix for this yet?

miczkey
New here
Posts: 5
Joined: Wed Mar 20, 2019 1:51 am

Re: Hybrid backup sync with S3 problem after firmware updated

Post by miczkey » Sat Mar 23, 2019 12:50 am

Few days ago i contacted Qnap Tech Support and he had remote login thru Teamviewer into my qnap.

Creating new job and S3 bucket and testing around, still having the same issue.

He said he has to escalate this issue to their RD.

I emailed him yesterday and here is the reply


"The RD are still reviewing all the logs, and they have not gotten back to us yet. I've sent a request for an update. When we hear back from them, we will let you know, thanks."

For the time being, i have to create new sync job and bucket every day and start the backup sync manually... sigh................

ltovey
First post
Posts: 1
Joined: Thu Aug 09, 2012 11:08 am

Re: Hybrid backup sync with S3 problem after firmware updated

Post by ltovey » Sat Mar 23, 2019 1:42 pm

Same problem here. was running beautifully before update. Would sync from S3 down to NAS every hour. Ran that way for a couple of years without a single problem. After update, it just gets stuck at calculating. Not good.

miczkey
New here
Posts: 5
Joined: Wed Mar 20, 2019 1:51 am

Re: Hybrid backup sync with S3 problem after firmware updated

Post by miczkey » Mon Mar 25, 2019 9:33 pm

I tested the S3 plus app, works!

Use it instead of Hybrid for the time being

sirkong
New here
Posts: 5
Joined: Tue Mar 26, 2019 12:21 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by sirkong » Tue Mar 26, 2019 12:26 pm

Same here. No problem with one way backup to Glacier but Sync with S3 is not working.

sniperfox
New here
Posts: 4
Joined: Wed Mar 20, 2019 9:23 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by sniperfox » Tue Mar 26, 2019 9:11 pm

A week later, still nothing?

Using S3 Plus doesn't work for me, because it only syncs from local TO s3, not FROM s3 to local.

mattr@imexpart.com
New here
Posts: 5
Joined: Wed Mar 27, 2019 10:01 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by mattr@imexpart.com » Wed Mar 27, 2019 10:04 pm

Also having the same issue. Starting to get rather concerned that the companys documents are no longer getting synced to the cloud.

I even did a test with a folder with a single text file in it and it uploaded the file to the S3 bucket however the job never finishes.

Is there an option to roll the NAS back to the previous firmware until this can be fixed?

miczkey
New here
Posts: 5
Joined: Wed Mar 20, 2019 1:51 am

Re: Hybrid backup sync with S3 problem after firmware updated

Post by miczkey » Sat Mar 30, 2019 3:31 am

reply from QNAP Support;



Our HQ has fixed this issue in the next coming update of HBS.
Hybrid Backup Sync 2.1.190329
Firmware : 4.3.6.0875 2019/03/08

We currently do not have an ETA for the release, for now, please ensure your unit's on the latest firmware and look out for HBS update in the app center.

mattr@imexpart.com
New here
Posts: 5
Joined: Wed Mar 27, 2019 10:01 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by mattr@imexpart.com » Sat Mar 30, 2019 3:33 am

miczkey wrote:
Sat Mar 30, 2019 3:31 am
reply from QNAP Support;



Our HQ has fixed this issue in the next coming update of HBS.
Hybrid Backup Sync 2.1.190329
Firmware : 4.3.6.0875 2019/03/08

We currently do not have an ETA for the release, for now, please ensure your unit's on the latest firmware and look out for HBS update in the app center.
Thank you for passing on the update

sniperfox
New here
Posts: 4
Joined: Wed Mar 20, 2019 9:23 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by sniperfox » Tue Apr 02, 2019 3:06 am

Will it be available for firmware 4.4.0.0883 as well?

o0DVS0o
Starting out
Posts: 18
Joined: Fri Jan 29, 2016 10:26 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by o0DVS0o » Mon Apr 08, 2019 4:09 pm

Good to know they are aware of the problem and have found a solution, thanks for reassuring me it wasn't just me too. I do a weekly cloud backup to Hubic on my QNAP and although like everyone else it runs on schedule and does the uploads it will be forever stuck on "Calculating..." afterwards so I have to manually cancel it. This also prevents any jobs that are ** on another job finishing from running. I will hope for an update to be released soon then so that it can resolve this for all of us.

jo.strasser
Starting out
Posts: 26
Joined: Mon Aug 22, 2011 2:16 pm

Re: Hybrid backup sync with S3 problem after firmware updated

Post by jo.strasser » Tue Apr 09, 2019 6:50 pm

Hi, hmm, I hope we get an update soon to fix that... :(

Post Reply

Return to “Amazon S3”