exfat license broken after firmware update

Q'center app, Helpdesk app
User avatar
pieter532
Starting out
Posts: 23
Joined: Thu Sep 28, 2017 8:31 pm

Re: exfat license broken after firmware update

Postby pieter532 » Thu Nov 08, 2018 7:52 pm

@Flotsch123
I'm sorry to hear that. :0(
--------------------------------
QNAP NAS TS-253B

321liftoff
Know my way around
Posts: 208
Joined: Sat Oct 22, 2011 6:54 pm

Re: exfat license broken after firmware update

Postby 321liftoff » Thu Nov 08, 2018 10:50 pm

When creating a backup job on an exFAT device, on the first screen where you select the external device "USBDisk1" for example, are the "File System" and "Volume ID" fields blank for you?

I created a ticket for this and QNAP contacted me, but came back saying that my device is not compatible with my NAS, referring to the compatibility list:
https://www.qnap.com/en-us/compatibilit ... category=4

I formatted the same device with FAT32 and NTFS and the "File System" and "Volume ID" fields were populated in the Backup job Wizard. The jobs also ran with FAT32 and NTFS, so this is an exFAT issue, not a device issue.

Flotsch123
Starting out
Posts: 18
Joined: Sun Mar 12, 2017 9:03 pm

Re: exfat license broken after firmware update

Postby Flotsch123 » Fri Nov 09, 2018 2:15 am

When creating a backup job on an exFAT device, on the first screen where you select the external device "USBDisk1" for example, are the "File System" and "Volume ID" fields blank for you?

I created a ticket for this and QNAP contacted me, but came back saying that my device is not compatible with my NAS, referring to the compatibility list:
https://www.qnap.com/en-us/compatibilit ... category=4

I formatted the same device with FAT32 and NTFS and the "File System" and "Volume ID" fields were populated in the Backup job Wizard. The jobs also ran with FAT32 and NTFS, so this is an exFAT issue, not a device issue.
Qnap support is wrong about that! You describe the exact same behaviour as i have to deal with. In an earlier post of mine in this thread, you see a Screenshot of the backup wizard, showing empty device ID and empty file system with an exfat USB disk.
As read in your post, qnap support says that your USB disk is not compatible and that is all. If that were true, i wonder why i had 4 or 5 backup Jobs on external exfat USB disks (3 different brands) running for 1 year or more without any issues, and after Firmware update to 4.3.5, these backup jobs stopped working without changing anything in Hardware or configuration.
Sorry, this explanation cannot convince me.

And still there is nobody around that can successfully create/run an "exfat-backup-job", at least in this forum.
Would be great if more exfat-license-owners could just do a quick test. Just to really proof the general character of this issue. I may be wrong, but evidence is more than high that this is caused by Firmware.

321liftoff
Know my way around
Posts: 208
Joined: Sat Oct 22, 2011 6:54 pm

Re: exfat license broken after firmware update

Postby 321liftoff » Sat Nov 10, 2018 8:08 pm

Qnap support is wrong about that! You describe the exact same behaviour as i have to deal with. In an earlier post of mine in this thread, you see a Screenshot of the backup wizard, showing empty device ID and empty file system with an exfat USB disk.
As read in your post, qnap support says that your USB disk is not compatible and that is all. If that were true, i wonder why i had 4 or 5 backup Jobs on external exfat USB disks (3 different brands) running for 1 year or more without any issues, and after Firmware update to 4.3.5, these backup jobs stopped working without changing anything in Hardware or configuration.
Sorry, this explanation cannot convince me.
Agreed. Fortunately, my support ticket has been escalated. I suggest you submit help tickets regarding the same issue. I'll post any details as I get them.

Flotsch123
Starting out
Posts: 18
Joined: Sun Mar 12, 2017 9:03 pm

Re: exfat license broken after firmware update

Postby Flotsch123 » Mon Nov 12, 2018 4:41 pm

Qnap support is wrong about that! You describe the exact same behaviour as i have to deal with. In an earlier post of mine in this thread, you see a Screenshot of the backup wizard, showing empty device ID and empty file system with an exfat USB disk.
As read in your post, qnap support says that your USB disk is not compatible and that is all. If that were true, i wonder why i had 4 or 5 backup Jobs on external exfat USB disks (3 different brands) running for 1 year or more without any issues, and after Firmware update to 4.3.5, these backup jobs stopped working without changing anything in Hardware or configuration.
Sorry, this explanation cannot convince me.
Agreed. Fortunately, my support ticket has been escalated. I suggest you submit help tickets regarding the same issue. I'll post any details as I get them.
i already have an open ticket on that. qnap wanted remote access to investigate; i did not wanted to allow unattended access to my networtk but suggested a teamviewer meeting. support has not responded on my suggestion, have not heard of them anymore since 2-3 weeks.

edit: just got email notifcation that new 4.3.5.0756 build 20181110 fw is out. i will update tonight at check if the issue is adressed/solved with this fw.

edit 2: from the changelog of the new fw:

"- The exFAT license could not function normally after users inserted an exFAT external drive and then restarted the NAS."

this is maybe the solution.

321liftoff
Know my way around
Posts: 208
Joined: Sat Oct 22, 2011 6:54 pm

Re: exfat license broken after firmware update

Postby 321liftoff » Mon Nov 12, 2018 6:53 pm

edit: just got email notifcation that new 4.3.5.0756 build 20181110 fw is out. i will update tonight at check if the issue is adressed/solved with this fw.

edit 2: from the changelog of the new fw:

"- The exFAT license could not function normally after users inserted an exFAT external drive and then restarted the NAS."

this is maybe the solution.
I just updated my FW to this version and it did not fix the issue for me. Fortunate for me, the support tech did a teamviewer session. After that, screenshots of the issue were sent and it's been added to the bug tracker. They did not provide a timeline or an acknowledgement that the bug is repeatable on their end.

Flotsch123
Starting out
Posts: 18
Joined: Sun Mar 12, 2017 9:03 pm

Re: exfat license broken after firmware update

Postby Flotsch123 » Mon Nov 12, 2018 8:37 pm

edit: just got email notifcation that new 4.3.5.0756 build 20181110 fw is out. i will update tonight at check if the issue is adressed/solved with this fw.

edit 2: from the changelog of the new fw:

"- The exFAT license could not function normally after users inserted an exFAT external drive and then restarted the NAS."

this is maybe the solution.
I just updated my FW to this version and it did not fix the issue for me. Fortunate for me, the support tech did a teamviewer session. After that, screenshots of the issue were sent and it's been added to the bug tracker. They did not provide a timeline or an acknowledgement that the bug is repeatable on their end.
thank you for the information. F***, i really thought the new fw would solve this. i will upgrade anyway as i have other isssues too, that need to be solved hopefully.
at least qnap is now aware of the issue, so maybe they patch it within the next days/weeks.

dweller
Starting out
Posts: 15
Joined: Mon Oct 12, 2009 7:17 pm

Re: exfat license broken after firmware update

Postby dweller » Sat Nov 17, 2018 8:51 pm

I have this exact same problem... backups to external Exfat formatted drives don't work anymore since upgrading firmware. Currently on 4.3.5.0760 Build 20181114

Cannot even create new backup "jobs" - I get "Job creation failed" error.

Was hoping there would be a fix on the forums instead looks like everyone is affected and Qnap has gone quiet :( :( :(


Return to “NAS Management”

Who is online

Users browsing this forum: No registered users and 1 guest