unable to log in via web ui

Q'center app, Helpdesk app
Post Reply
CRAZYHAMMER
New here
Posts: 5
Joined: Mon Aug 11, 2014 3:53 am

unable to log in via web ui

Post by CRAZYHAMMER » Thu Apr 02, 2020 5:54 pm

hi

i have a ts-410 which i am unable to log into the web administration interface
i can connect to shared folders via windows explorer,i can connect to configuration page via qfinder pro but when i attempt to log in via browser it accepts password then just load screen with the progress square on but goes no further.
i have tried resetting unit but this has not helped.
any help would be greatly appreciated as it is driving me crazy

dolbyman
Guru
Posts: 18023
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: unable to log in via web ui

Post by dolbyman » Thu Apr 02, 2020 9:22 pm

try a different browser
if that doesn't help, try a firmware update via qfinder

CRAZYHAMMER
New here
Posts: 5
Joined: Mon Aug 11, 2014 3:53 am

Re: unable to log in via web ui

Post by CRAZYHAMMER » Fri Apr 03, 2020 6:15 pm

tried ie,chrome & edge no luck
tried updating via qfinder but get invalid username or password message ???
but manage to get into config page,windows explorer & ftp with the username/password
reset to default still same results

dolbyman
Guru
Posts: 18023
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: unable to log in via web ui

Post by dolbyman » Fri Apr 03, 2020 9:22 pm


CRAZYHAMMER
New here
Posts: 5
Joined: Mon Aug 11, 2014 3:53 am

Re: unable to log in via web ui

Post by CRAZYHAMMER » Wed Apr 08, 2020 1:48 am

hi

have tried update via ssh session but received:
update failed error FW001

any ideas?

CRAZYHAMMER
New here
Posts: 5
Joined: Mon Aug 11, 2014 3:53 am

Re: unable to log in via web ui

Post by CRAZYHAMMER » Wed Apr 08, 2020 2:45 am

tried to update to firmware version before the current most up to date one
succeeded in update but problem still persist.

Post Reply

Return to “NAS Management”