HBS3 Backup erro

Q'center app, Helpdesk app
Post Reply
ruimopferreira
First post
Posts: 1
Joined: Fri May 22, 2020 4:03 pm

HBS3 Backup erro

Post by ruimopferreira » Fri May 22, 2020 4:38 pm

I have two TS1273U-RP 4.4.1.1146 and I use HBS3 3.0.200424 in both qnaps. I have recently had backup errors between QNAPS (RTRR Server). These errors always happen on the same day of the week and to solve these problems I access the destination QNAP and change from "allow all connections" to allow approved connections "and then to" allow all connections "and the problem is solved for another 7 days. then everything happens again. Someone can help me, please, I don’t know what to do anymore

Error: Bad port number to an unknown service. Check connection settings. Error code: -71

P3R
Guru
Posts: 11940
Joined: Sat Dec 29, 2007 1:39 am
Location: Stockholm, Sweden (UTC+01:00)

Re: HBS3 Backup erro

Post by P3R » Fri May 22, 2020 8:35 pm

It sound like a bug. I unfortunately can't confirm it as I currently don't have access to two systems that are able to run that version of HBS3.

Have you tried using the "Allow approved connections" all the time? It may work as a workaround...

Open a ticket with Qnap support and report the issue.
RAID have never ever been a replacement for backups. Without backups on a different system (preferably placed at another site), you will eventually lose data!

A non-RAID configuration (including RAID 0, which isn't really RAID) with a backup on a separate media protects your data far better than any RAID-volume without backup.

All data storage consists of both the primary storage and the backups. It's your money and your data, spend the storage budget wisely or pay with your data!

Post Reply

Return to “NAS Management”