Unable to login on web interface(firefoz, oper, edge)

Q'center app, Helpdesk app
Post Reply
simbio
New here
Posts: 3
Joined: Thu Mar 08, 2012 5:32 am

Unable to login on web interface(firefoz, oper, edge)

Post by simbio » Mon Mar 25, 2019 11:32 pm

Hi,
I read in other comments about a similar problem but unfortunately can't get inside via web browser.
I have installed Qfinder and I can log to see all the option, I also can browse the shared folder on WIN10.
There is the possibility on configuration TAB to change the password but I am scared to add more problematic is it possible?
I don't know if it's a virus or other trouble but I am stuck on how to access to control panel and check the situation.
I read that I can log via SSh but I don't know how to do it.
Is there any other hint?

Thank you

Firwmware 4.3.3.0789
Last edited by simbio on Mon Mar 25, 2019 11:46 pm, edited 1 time in total.

dolbyman
Guru
Posts: 14197
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Unable to login on web interface(firefoz, oper, edge)

Post by dolbyman » Mon Mar 25, 2019 11:46 pm

what exactly does not work ? (be more specific with you error descriptions)

is the password always invalid when you try to login to QTS via webbrowser? if so check if you have bitdefender installed

simbio
New here
Posts: 3
Joined: Thu Mar 08, 2012 5:32 am

Re: Unable to login on web interface(firefoz, oper, edge)

Post by simbio » Mon Mar 25, 2019 11:48 pm

dolbyman wrote:
Mon Mar 25, 2019 11:46 pm
what exactly does not work ? (be more specific with you error descriptions)

is the password always invalid? if so check if you have Bitdefender installed
I can get access to Qfinder and my password works, yes I have installed Bitdefender!
If Bitdefender is the culprit can I overcome in some setting?

dolbyman
Guru
Posts: 14197
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Unable to login on web interface(firefoz, oper, edge)

Post by dolbyman » Tue Mar 26, 2019 12:01 am

lots of threads about it .. here is an example
viewtopic.php?t=143526

simbio
New here
Posts: 3
Joined: Thu Mar 08, 2012 5:32 am

Re: Unable to login on web interface(firefoz, oper, edge)

Post by simbio » Tue Mar 26, 2019 12:12 am

After trying all the suggested option I think I will uninstall Bitdefender
Thank you

ametushi
First post
Posts: 1
Joined: Sat Jul 27, 2019 4:45 pm

Re: Unable to login on web interface(firefoz, oper, edge)

Post by ametushi » Sat Jul 27, 2019 4:59 pm

HI, I had a similar problem, after the web login it just stuck.

I solved it after tried ssh without success...through qnap finder pro.. next to the version it showed an down arrow to update the firmware. after the update, the Web interface is finally OK.
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “NAS Management”