Plex media server failes to launch: This site can’t be reached

Plex allows you to aggregate all your personal media and access it anywhere you go. Enjoy your own media on all your devices with the Plex Media Server.
Post Reply
mouadk
Starting out
Posts: 27
Joined: Thu Dec 31, 2015 5:57 am

Plex media server failes to launch: This site can’t be reached

Post by mouadk » Fri Oct 27, 2017 9:30 am

Hi guyes

I have QNAP TS-451
Running QTS 4.3.3.0299

Been trying to run Plex for ages, always fails.
When I open the app from App Center, the browser goes to:
https://XXXXXXX.myqnapcloud.com:32400/web/

And I get:

This site can’t be reached
https://XXXXXXX.myqnapcloud.com refused to connect.
ERR_CONNECTION_REFUSED


If I use the direct IP address of the QNAP, same:

This site can’t be reached
xxxxxxx unexpectedly closed the connection.
ERR_CONNECTION_CLOSED


Recently I learnt that I need to be running the x64 version. I thought this could be the reason So just uninstalled the version I installed via QTS, I downloaded this the package 1.9.4.4325-1bf240a65 from Plex website, chose the x64 package (PlexMediaServer_1.9.4.4325-1bf240a65_x86_64.qpkg) , and manually installed it.

Same problem.

I rebooted the NAS, stopped the service and restarted it, nothing helped.

Off note: I strangely see two versions listed on the app's window. See the screenshot please.

c3c.png


What can it be please ?
You do not have the required permissions to view the files attached to this post.

User avatar
Trexx
Experience counts
Posts: 4846
Joined: Sat Oct 01, 2011 7:50 am
Location: Minnesota
Contact:

Re: Plex media server failes to launch: This site can’t be reached

Post by Trexx » Fri Oct 27, 2017 10:40 am

Plex isn't accessible via myQnapCloud, they have their own remote access method.

To open Plex remotely, goto http://plex.tv > login > click LAUNCH button.
Paul

Model: TS-877-1600 FW: 4.4.1.x
QTier (HDD): [RAID-5] 6 x 3TB HGST DeskStar NAS QTier (SSD): [RAID-1] 2 x 1TB WD Blue m.2's
(SSD): [RAID-1] 2 x 500GB Evo 860
RAM: Kingston HyperX Fury 64GB DDR4-2666
GPU: EVGA GTX 1060, ACX 2.0(1 Fan), 6GB
UPS: CyberPower AVR1350 Ext. Backup: USB 3.0 Seagate 5TB
Media Boxes: Nvidia ShieldTV Pro, AppleTV 4k, Various Roku's

Model: TVS-673 32GB FW: 4.4.1.x Test/Backup Box
-----------------------------------------------------------------------------------------------------------------------------------------
NAS RAID Rebuild Times | Live QTS Videos | | QNAP NAS Guide | Information needed when you ask for HELP | QNAP Links, Tutorials, etc.
2018 Plex NAS Compatibility Guide | QNAP Plex FAQ | Moogle's QNAP Faq

bryan314159
New here
Posts: 2
Joined: Fri May 18, 2018 6:39 pm

Re: Plex media server failes to launch: This site can’t be reached

Post by bryan314159 » Sat May 19, 2018 8:38 am

mouadk, I have exact same problem. Did you ever get resoloved? thanx.

bryan314159
New here
Posts: 2
Joined: Fri May 18, 2018 6:39 pm

Re: Plex media server failes to launch: This site can’t be reached

Post by bryan314159 » Sat May 19, 2018 8:51 am

Not sure if this is going to help, but just tried to paste the local qnap plex url into internetexplorer 11. got the same error "Can't connect securely to this page. This might be because the site uses outdated on unsafe TLS security... I then set my ie security settings to 'low' and added the local ip address to ie11's trusted sites list. Still didn't work, but then I changed the HTTPS to HTTP and reloaded again. FINALLY, the PLEX login screen from the plex.tv site came up (obvously my local plex service had forwarded me there for authentication). I logged in there w/ my plex account and then the screen updated again and returned me back to my local qnap plex service address. i think it's working now...

User avatar
Don
Guru
Posts: 11960
Joined: Thu Jan 03, 2008 4:56 am
Location: Long Island, New York
Contact:

Re: Plex media server failes to launch: This site can’t be reached

Post by Don » Sat May 19, 2018 9:36 am

To reach your local PLEX site via HTTPS you need to install a certificate. Information on how to do it can be found on the PLEX web site.
Read the Online Manuals and use the forum search feature before posting.

It is a recommended to use RAID and have external backups. RAID will protect you from disk failure, keep your system running, and data accessible while the disk is replaced and the RAID rebuilt. Backups will allow you to recover data that is lost or corrupted, or from system failure. One does not replace the other.

Submit bugs and feature requests to QNAP via their Helpdesk app.

NAS: TVS-882BR | F/W: 4.3.6.0895 | 40GB | 2 x M.2 SATA RAID 1 (System/VMs) | 4 x M.2 NMVe QM2-4P-384A RAID 5 (Cache) | 5 x 4TB HDD RAID 6 (Data) | 1 x Blu-ray
NAS: TVS-663 | F/W: 4.3.6.0993 | 16GB | 2 x M.2 NMVe QM2-2P RAID 1 (Cache) | 4 x 4TB RAID 5
Apps: Boinc, Squid, DNSMasq, PLEX, iDrive, QVPN, QLMS, MP3fs, HBS, Entware, DLstation, +others

Post Reply

Return to “Plex Media Server”